X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The proxy server is refusing connections

Kuphostiwe

I'm using ubuntu VM server with FireFox browser. I cannot access any websites on the internet. I keep getting message: The proxy server is refusing connections. It used to work. Any ideas?

I'm using ubuntu VM server with FireFox browser. I cannot access any websites on the internet. I keep getting message: The proxy server is refusing connections. It used to work. Any ideas?

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; Trident/7.0; .NET4.0C; .NET4.0E; .NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.30729; Tablet PC 2.0; wbx 1.0.0; Zoom 3.6.0; rv:11.0) like Gecko

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17846 izisombululo 161524 izimpendulo
Kuphostiwe

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

You can check the connection settings. *Options/Preferences -> General -> Network: Connection -> Settings If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

Impendulo Ewusizo

1. Internet access has worked in the past inside Ubuntu server (VM): • Preferences • Network Settings • Configure Proxy Access to the Internet o Manual proxy configuration  HTTP Proxy: 127.0.0.1 Port: 9005  Checked: Use this proxy server for all protocols 2. Internet access works in FireFox on my work PC: Automatic proxy configuration URL http://naproxypac:4713/files/proxy.pac 3. I tried settings from #2 in FireFox in Ubuntu (VM). I was able to access some internet sites but www.google.com timed out.

1. Internet access has worked in the past inside Ubuntu server (VM): • Preferences • Network Settings • Configure Proxy Access to the Internet o Manual proxy configuration  HTTP Proxy: 127.0.0.1 Port: 9005  Checked: Use this proxy server for all protocols 2. Internet access works in FireFox on my work PC: Automatic proxy configuration URL http://naproxypac:4713/files/proxy.pac 3. I tried settings from #2 in FireFox in Ubuntu (VM). I was able to access some internet sites but www.google.com timed out.
Batthili Divya 0 izisombululo 1 izimpendulo
Kuphostiwe

thank you so much......................................its really helpful...

thank you so much......................................its really helpful...