X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Tabs don't in background

Kuphostiwe

Using the CTRL key, FF ignores the browser.tabs.loadInBackground flag. 60.6.1esr (64-bit),

Using the CTRL key, FF ignores the browser.tabs.loadInBackground flag. 60.6.1esr (64-bit),
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8507 izisombululo 69505 izimpendulo
Kuphostiwe

Maybe that link was already coded to pop up in a new window?

Firefox has different behaviors depending on how/why a new tab was opened. Could you check these settings:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste inback and pause while the list is filtered

(3) Double-click the following preferences to switch the value from false to true as desired:

  • browser.tabs.loadInBackground - when you right-click > Open Link in New Tab, or Ctrl+click, or middle-click a link (default = true)
  • browser.tabs.loadDivertedInBackground - when a link was coded to launch in a new window and Firefox switched it to a new tab instead (default = false)
  • browser.tabs.loadBookmarksInBackground - when you direct a bookmark to a new tab (e.g., using right-click > Open in New Tab, or Ctrl+click, or middle-click a bookmark) (default = false)

Can you get it working the way you like?

Maybe that link was already coded to pop up in a new window? Firefox has different behaviors depending on how/why a new tab was opened. Could you check these settings: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''inback''' and pause while the list is filtered (3) Double-click the following preferences to switch the value from false to true as desired: * '''browser.tabs.loadInBackground''' - when you right-click > Open Link in New Tab, or Ctrl+click, or middle-click a link (default = true) * '''browser.tabs.load<u>Diverted</u>InBackground''' - when a link was coded to launch in a new window and Firefox switched it to a new tab instead (default = false) * '''browser.tabs.load<u>Bookmarks</u>InBackground''' - when you direct a bookmark to a new tab (e.g., using right-click > Open in New Tab, or Ctrl+click, or middle-click a bookmark) (default = false) Can you get it working the way you like?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17273 izisombululo 156121 izimpendulo
Kuphostiwe

Holding Shift in addition should toggle the background/focus setting, does it make a difference if you hold Ctrl+Shift and left-click?

Does middle-clicking behave the same way?

Holding Shift in addition should toggle the background/focus setting, does it make a difference if you hold Ctrl+Shift and left-click? Does middle-clicking behave the same way?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
SpoonSpin 0 izisombululo 3 izimpendulo
Kuphostiwe

Once when my tabs didn't in background I checked and much to my surprise I accidentally them!

Once when my tabs didn't in background I checked and much to my surprise I accidentally them!
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.