X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox processes start, but no window appears

Kuphostiwe

Hello,

I'm using Firefox (60.5.0esr) on Debian Stretch (Linux 4.9.0-8-amd64 x86_64, Mate 1.16.2) in Virtualbox (5.2.2 r119230). Whenever I try to start Firefox, two processes spawn, but no browserwindow appears. The first process is using 60-75% processingtime, the second is sleeping using 0%. Only when I kill the first process, the browserwindow appears and I can access websites. No further problems occur. If I close the browser and start Firefox again the same problem occurs. This has been going on for some time and firefox-versions now.

I have tried safemode, to delete my profile, remove and reinstall Firefox, all to no avail.

What am I missing?

Hello, I'm using Firefox (60.5.0esr) on Debian Stretch (Linux 4.9.0-8-amd64 x86_64, Mate 1.16.2) in Virtualbox (5.2.2 r119230). Whenever I try to start Firefox, two processes spawn, but no browserwindow appears. The first process is using 60-75% processingtime, the second is sleeping using 0%. Only when I kill the first process, the browserwindow appears and I can access websites. No further problems occur. If I close the browser and start Firefox again the same problem occurs. This has been going on for some time and firefox-versions now. I have tried safemode, to delete my profile, remove and reinstall Firefox, all to no avail. What am I missing?

Okulungisiwe ngu webregs

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4254 izisombululo 59582 izimpendulo
Kuphostiwe

https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved You may have corrupt xulstore.json file.

Close Firefox. Open your file browser to this hidden location:

  • Mac: *~/Library/Application Support/Firefox/Profiles
  • Linux: *~/.mozilla/firefox/Profiles
  • Windows: %AppData%\Mozilla\Firefox\Profiles
  • *C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles
  • Windows XP: C:\Documents and Settings\<user>\Application Data
    \Mozilla\Firefox\Profiles\

Search for the above files. Then rename or delete them. Restart Firefox.

https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved You may have corrupt '''xulstore.json''' file. '''Close Firefox. ''' Open your file browser to this hidden location: * '''Mac: ''' *~/Library/Application Support/Firefox/Profiles * '''Linux: ''' *~/.mozilla/firefox/Profiles * '''Windows: ''' %AppData%\Mozilla\Firefox\Profiles * *C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles * '''Windows XP: ''' C:\Documents and Settings\<user>\Application Data<br> \Mozilla\Firefox\Profiles\ Search for the above files. Then rename or delete them. Restart Firefox.

Umnikazi wombuzo

I had already tried to remove the whole profile, thus including the xulstore.json file. However I tried to rename the file just to make sure, but it did not help. Note that the new xulstore.json file is only created after I had destroyed the first process.

I had already tried to remove the whole profile, thus including the xulstore.json file. However I tried to rename the file just to make sure, but it did not help. Note that the new xulstore.json file is only created after I had destroyed the first process.

Okulungisiwe ngu webregs

FredMcD
  • Top 10 Contributor
4254 izisombululo 59582 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?