X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

windscribe not working on Firefox. receiving drop down error message

Kuphostiwe

I open Firefox and select a site to go to and get a drop down box

The proxy moz-proxy://us-west-009.whiskergalaxy.com:443 is requesting a username and password. The site says "Windscribe-Proxy"

Even after filling in username and password and hitting OK the box closes, the screen goes white, the site tries to connect and starts to open then immediately closes and the drop down box opens again. This keeps repeating.

I noticed if I open another window while this is going on the second window loads no problem. I realize I can clear everything and start clean but I'm sure you realize what a huge pain in the ass that is.

Firefox recently updated, like in the past week or so.

I took a screen shot but I cannot add it to this for some reason. I have also contacted Windscribe to see what might be going on on their side. FYI Things have been working perfectly between the two platforms until now.

th2k00

I open Firefox and select a site to go to and get a drop down box The proxy moz-proxy://us-west-009.whiskergalaxy.com:443 is requesting a username and password. The site says "Windscribe-Proxy" Even after filling in username and password and hitting OK the box closes, the screen goes white, the site tries to connect and starts to open then immediately closes and the drop down box opens again. This keeps repeating. I noticed if I open another window while this is going on the second window loads no problem. I realize I can clear everything and start clean but I'm sure you realize what a huge pain in the ass that is. Firefox recently updated, like in the past week or so. I took a screen shot but I cannot add it to this for some reason. I have also contacted Windscribe to see what might be going on on their side. FYI Things have been working perfectly between the two platforms until now. th2k00
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • Firefox 66.0.3
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:66.0) Gecko/20100101 Firefox/66.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/66.0.3/Darwin/en-US/

Izandiso

  • uBlock Origin 1.18.6 (uBlock0@raymondhill.net)
  • Windscribe VPN 2.4.3 (@windscribeff)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription:
  • adapterDeviceID: 0x0a29
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • contentUsesTiling: True
  • crashGuards: []
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'OpenGL Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}, {u'status': u'opt-in', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}], u'name': u'WEBRENDER'}, {u'status': u'blocked', u'description': u'WebRender qualified', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'No qualified hardware', u'type': u'env'}], u'name': u'WEBRENDER_QUALIFIED'}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OMTP'}]}
  • info: {u'TileHeight': 512, u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'none', u'TileWidth': 512, u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • lowEndMachine: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: True
  • offMainThreadPaintWorkerCount: 3
  • targetFrameRate: 60
  • usesTiling: True
  • webgl1DriverExtensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shading_language_include GL_ARB_texture_cube_map_array GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_mirror_clamp GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_texture_compression_rgtc EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: NVIDIA Corporation -- NVIDIA GeForce GT 330M OpenGL Engine
  • webgl1Version: 3.3 NVIDIA-10.0.35 310.90.10.05b12
  • webgl1WSIInfo: CGL
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL creation failed: * WebGL 2 requires support for the following features: transform_feedback2
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL
  • windowUsingAdvancedLayers: False

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
WestEnd
  • Top 25 Contributor
60 izisombululo 5366 izimpendulo
Kuphostiwe

Here's what I get clicking on the link.


The connection was reset

The connection to the server was reset while the page was loading. The site could be temporarily unavailable or too busy. Try again in a few moments. If you are unable to load any pages, check your computer’s network connection. If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

And another problem is with login sites diagnosing login issue is even harder to do.

Here's what I get clicking on the link. The connection was reset The connection to the server was reset while the page was loading. The site could be temporarily unavailable or too busy. Try again in a few moments. If you are unable to load any pages, check your computer’s network connection. If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web. And another problem is with login sites diagnosing login issue is even harder to do.

Okulungisiwe ngu WestEnd

Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

I still cannot post anything on Reddit. This has been going on for the last week since the last Firefox update. Reddit's reply to me said that there does not seem to be anything wrong with my account. In other words they did not ban me and everything looks fine on their end.

It's the only site I'm having trouble with so far.

I still cannot post anything on Reddit. This has been going on for the last week since the last Firefox update. Reddit's reply to me said that there does not seem to be anything wrong with my account. In other words they did not ban me and everything looks fine on their end. It's the only site I'm having trouble with so far.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

One more thing, I cannot use the private browsing window. Reddit suggested I try using a private browsing window to log in and see if that makes any difference. I tried it but it will not allow a site to load. The same drop down window appears and asks for my user name and password, so I do that and hit Okay and it starts cycling over and over opening and closing.

One more thing, I cannot use the private browsing window. Reddit suggested I try using a private browsing window to log in and see if that makes any difference. I tried it but it will not allow a site to load. The same drop down window appears and asks for my user name and password, so I do that and hit Okay and it starts cycling over and over opening and closing.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.