X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Sandbox plugin-container errors exceeding 500 log messages per second.

Kuphostiwe

I've been experiencing computer crashes which have prompted me to begin monitoring the console system log. In doing so, I've noticed that I regularly receive these sandbox message seemingly every time I open a new tab. Regardless of whether or not this is attributing to the crashes, I'd like to get a handle on this particular situation and either repair the sandbox relationship or disable further attempts at accessing entirely. Any assistance on the matter is greatly appreciated.

A sample of the system log messages can be found here: https://pastebin.com/ahQ6gG4Q

I've been experiencing computer crashes which have prompted me to begin monitoring the console system log. In doing so, I've noticed that I regularly receive these sandbox message seemingly every time I open a new tab. Regardless of whether or not this is attributing to the crashes, I'd like to get a handle on this particular situation and either repair the sandbox relationship or disable further attempts at accessing entirely. Any assistance on the matter is greatly appreciated. A sample of the system log messages can be found here: https://pastebin.com/ahQ6gG4Q
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:66.0) Gecko/20100101 Firefox/66.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8637 izisombululo 70654 izimpendulo
Kuphostiwe

Does it make any difference if you turn off various sections of the new tab page: Hide or display content in New Tab.

I assume, although I can't be completely certain, that the only thing Firefox is running in the Plugin Container is Flash. But I can't think of a reason for Flash to fire on the new tab page. Can you think of any connection?

Does it make any difference if you turn off various sections of the new tab page: [[Hide or display content in New Tab]]. I assume, although I can't be completely certain, that the only thing Firefox is running in the Plugin Container is Flash. But I can't think of a reason for Flash to fire on the new tab page. Can you think of any connection?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

jscher2000 said

Does it make any difference if you turn off various sections of the new tab page: Hide or display content in New Tab.

I've disabled everything I could see of Pocket . The only things listed in the New Tab page are Highlights (which only displays recent history) and Top Sites, both of which I do find useful and would like to keep if possible.

I assume, although I can't be completely certain, that the only thing Firefox is running in the Plugin Container is Flash. But I can't think of a reason for Flash to fire on the new tab page. Can you think of any connection?

to clarify my worries, I'm not so much concerned with the timing of the log messages as I am their volume. Firing off over 500 attempts within a single second to access these systems is pretty excessive. Do you happen to know of any way to make plugin-container or iokit-get-properties... well... chill out?

''jscher2000 [[#answer-1214753|said]]'' <blockquote> Does it make any difference if you turn off various sections of the new tab page: [[Hide or display content in New Tab]]. </blockquote> I've disabled everything I could see of Pocket . The only things listed in the New Tab page are Highlights (which only displays recent history) and Top Sites, both of which I do find useful and would like to keep if possible. <blockquote> I assume, although I can't be completely certain, that the only thing Firefox is running in the Plugin Container is Flash. But I can't think of a reason for Flash to fire on the new tab page. Can you think of any connection? </blockquote> to clarify my worries, I'm not so much concerned with the timing of the log messages as I am their volume. Firing off over 500 attempts within a single second to access these systems is pretty excessive. Do you happen to know of any way to make plugin-container or iokit-get-properties... well... chill out?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
jscher2000
  • Top 10 Contributor
8637 izisombululo 70654 izimpendulo
Kuphostiwe

Could you try completely disabling all plugins to see whether that has any effect? That would be on the Add-ons page. Either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Plugins.

Typically you would have:

  • OpenH264 - for peer-to-peer video communications
  • Widevine - for DRM-protected video
  • Shockwave Flash - the Flash player

If these are all set to Never Activate, does plugin-container shut up?

Could you try completely disabling all plugins to see whether that has any effect? That would be on the Add-ons page. Either: * Command+Shift+a (Windows: Ctrl+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Plugins. Typically you would have: * OpenH264 - for peer-to-peer video communications * Widevine - for DRM-protected video * Shockwave Flash - the Flash player If these are all set to Never Activate, does plugin-container shut up?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Sorry for the slowful reply... By the way, I am on a Mac, but I did as instructed and I can confirm that even with all plugins AND extensions disabled, plugin-container is still firing off in excess.

Sorry for the slowful reply... By the way, I am on a Mac, but I did as instructed and I can confirm that even with all plugins AND extensions disabled, plugin-container is still firing off in excess.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.