X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

I am trying to access web2.0calc.com and browser does not load it

Kuphostiwe

I am trying to access web2.0calc.com and browser does not load it. Website is spinning for 3 to 4 seconds and after that nothing loading and I am staying on same page. I am using Firefox Version 47.0.1. I checked the same website from another browsers and it is working fine for me. I have removed firefox from my laptop (completely from C drive as well) and reinstalled it again, but still facing the problem. Please let me know the solution on this ASAP as my work is stuck due to this.

I am trying to access web2.0calc.com and browser does not load it. Website is spinning for 3 to 4 seconds and after that nothing loading and I am staying on same page. I am using Firefox Version 47.0.1. I checked the same website from another browsers and it is working fine for me. I have removed firefox from my laptop (completely from C drive as well) and reinstalled it again, but still facing the problem. Please let me know the solution on this ASAP as my work is stuck due to this.
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 19.10.20099
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • 5.1.50918.0
  • VLC media player Web Plugin 2.0.2

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4187 izisombululo 58438 izimpendulo
Kuphostiwe

I had no problem.

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

I had no problem. Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17334 izisombululo 156731 izimpendulo
Kuphostiwe

I assume that the website only supports modern cipher suites that your old Firefox 47 doesn't support. The website redirects to https://web2.0calc.com

I tested it with Firefox 45 and that also gives a blank page. This test gives a clue about what is wrong:

And indeed, disabling http2 makes the website load, so you can give it a try:

  • network.http.spdy.enabled.http2 = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

I think that best is not to leave this pref false and you should reset the pref after you are done with the website.

I assume that the website only supports modern cipher suites that your old Firefox 47 doesn't support. The website redirects to https://web2.0calc.com I tested it with Firefox 45 and that also gives a blank page. This test gives a clue about what is wrong: *Server negotiated HTTP/2 with blacklisted suite *https://www.ssllabs.com/ssltest/analyze.html?d=web2.0calc.com&latest And indeed, disabling http2 makes the website load, so you can give it a try: *network.http.spdy.enabled.http2 = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config I think that best is not to leave this pref false and you should reset the pref after you are done with the website.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17334 izisombululo 156731 izimpendulo
Kuphostiwe

Any specific reason you use this old Firefox version?

The System Details list shows you run an older Firefox 47 version that is no longer supported with security updates.

Please update to the current Firefox 66.0.3 release.

Any specific reason you use this old Firefox version? The System Details list shows you run an older Firefox 47 version that is no longer supported with security updates. Please update to the current Firefox 66.0.3 release. *Help -> About Firefox *https://support.mozilla.org/en-US/kb/update-firefox-latest-version
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.