Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Unable to leave PayPal website to go to third-party website.

  • 3 uphendule
  • 1 inale nkinga
  • 60 views
  • Igcine ukuphendulwa ngu FredMcD

more options

I'm using 66.0, and I received an update this morning. I'm on the Paypal website looking at the Summary. I can go to the Paypal funds page and the Paypal credit page, which are both internal to Paypal. However, I am unable to go the Paypal Mastercard, which should take me to a third-party bank, Synchrony. I get an error message "Looks like this action is not supported. Please return and report this error so that we can support it in the future. (invalid client_id or redirect_uri)". I've restarted Firefox in Safe Mode, but no dice. I've refreshed Firefox, no dice. Any ideas? Third-party cookies? It worked up until today. Also, the PayPal site works just fine on Safari.

Isisombululo esikhethiwe

The problem has been resolved. All I had to do was delete the cookies, and that fixed it. Thank you so much for your assistance.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Did you report this to their support?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Isisombululo Esikhethiwe

The problem has been resolved. All I had to do was delete the cookies, and that fixed it. Thank you so much for your assistance.

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.