X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Cannot sign in to mozilla support

Kuphostiwe

Cannot sign into Support with an old Username and password... have tried to renew password, but Support did not send anything to my email address - which would seem to indicate that they no longer have any records of my previous Log-in details; admittedly my last Log-in was maybe 10 years ago...

Cannot sign into Support with an old Username and password... have tried to renew password, but Support did not send anything to my email address - which would seem to indicate that they no longer have any records of my previous Log-in details; admittedly my last Log-in was maybe 10 years ago...

Isisombululo esikhethiwe

I'm not entirely certain if this is the case for you, but it's possible that your account was removed. A while ago, Mozilla tried moving the support site to another service. I don't believe that they transferred all of the accounts over.

However, it's also possible that they simply removed your account for inactivity.

Funda le mpendulo ngokuhambisana nalesi sihloko 2

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Eminye Imininingwane

Wesley Branton
  • Top 10 Contributor
642 izisombululo 5237 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

I'm not entirely certain if this is the case for you, but it's possible that your account was removed. A while ago, Mozilla tried moving the support site to another service. I don't believe that they transferred all of the accounts over.

However, it's also possible that they simply removed your account for inactivity.

I'm not entirely certain if this is the case for you, but it's possible that your account was removed. A while ago, Mozilla tried moving the support site to another service. I don't believe that they transferred all of the accounts over. However, it's also possible that they simply removed your account for inactivity.

Umnikazi wombuzo

Many thanks for the prompt reply. I think that you are correct. In the meantime I followed instructions I found somewhere here and opened a new account by posting the above query.

So, problem solved. Many thanks to all.

Many thanks for the prompt reply. I think that you are correct. In the meantime I followed instructions I found somewhere here and opened a new account by posting the above query. So, problem solved. Many thanks to all.
James
  • Top 25 Contributor
  • Moderator
1602 izisombululo 11327 izimpendulo
Kuphostiwe

If you know the exact spelling of the old account name then manually put the name of end of this url. If the account exists then it will load the account profile page.

https://support.mozilla.org/en-US/user/

For example you account used to post this thread is https://support.mozilla.org/en-US/user/Cobracon9

If you know the exact spelling of the old account name then manually put the name of end of this url. If the account exists then it will load the account profile page. https://support.mozilla.org/en-US/user/ For example you account used to post this thread is https://support.mozilla.org/en-US/user/Cobracon9

Umnikazi wombuzo

Many thanks for URL - that also worked!

Many thanks for URL - that also worked!
Mac 0 izisombululo 4 izimpendulo
Kuphostiwe

In trying to access Mozilla Forum, I can't verify either the Account Name or the password. One work around suggested was to just start a new account, but when I do that, it says that I can't because my email address is still attached to my account.

So I feel absolutely stuck in an infinite loop. Any idea of how to get out of this. My email addressed is attached to Community Support account as well.

Thanks, Mac Lingo

In trying to access Mozilla Forum, I can't verify either the Account Name or the password. One work around suggested was to just start a new account, but when I do that, it says that I can't because my email address is still attached to my account. So I feel absolutely stuck in an infinite loop. Any idea of how to get out of this. My email addressed is attached to Community Support account as well. Thanks, Mac Lingo