X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

How do I unblock auto-play on a music site?

Kuphostiwe

The website is as follows:

http://v4.mystreamplayer.com/hit45s?autoplay=3


                     Thanks for any help you can give me.
The website is as follows: http://v4.mystreamplayer.com/hit45s?autoplay=3 Thanks for any help you can give me.

Isisombululo esikhethiwe

Hello TimBHitch,

Would you please go over this article :

https://support.mozilla.org/en-US/kb/block-autoplay

'Hope that helps .....

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Eminye Imininingwane

McCoy
  • Top 10 Contributor
497 izisombululo 4568 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hello TimBHitch,

Would you please go over this article :

https://support.mozilla.org/en-US/kb/block-autoplay

'Hope that helps .....

Hello TimBHitch, Would you please go over this article : https://support.mozilla.org/en-US/kb/block-autoplay 'Hope that helps .....
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Thank you very much for your help.

Thank you very much for your help.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
497 izisombululo 4568 izimpendulo
Kuphostiwe

Impendulo Ewusizo

TimBHitch said

Thank you very much for your help.

My pleasure, Tim  !

''TimBHitch [[#answer-1207816|said]]'' <blockquote> Thank you very much for your help. </blockquote> My pleasure, Tim !
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17352 izisombululo 156836 izimpendulo
Kuphostiwe

You can look at these prefs on the about:config page to see if these values work for you.

  • media.autoplay.default = 1 [0=Allowed, 1=Blocked, 2=Prompt]
  • media.autoplay.allow-muted = false
  • media.autoplay.enabled.user-gestures-needed = false

For user-gestures-needed you can try true as well to see what works for you.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can look at this extension.

You can look at these prefs on the about:config page to see if these values work for you. *media.autoplay.default = 1 [0=Allowed, 1=Blocked, 2=Prompt] *media.autoplay.allow-muted = false *media.autoplay.enabled.user-gestures-needed = false For user-gestures-needed you can try true as well to see what works for you. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config You can look at this extension. *Disable HTML5 Autoplay https://addons.mozilla.org/firefox/addon/disable-autoplay/
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
497 izisombululo 4568 izimpendulo
Kuphostiwe

@ cor-el :

The OP wants to allow autoplay on one particular site only .....

@ cor-el : The OP wants to allow autoplay on one particular site only .....
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.