X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

When I type in any Firefox page, the characters double: "TThhiiss eexxaammppllee"

Kuphostiwe

Have uninstalled and reinstalled the latest version

Have uninstalled and reinstalled the latest version

Eminye Imininingwane Yohlelo

Fakela amapulagi

OpenH264 Video Codec Widevine Content Decryption Module

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36 Edge/18.17763

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4258 izisombululo 59618 izimpendulo
Kuphostiwe

Is this all of the time, sometimes . . . . .

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Is this all of the time, sometimes . . . . . [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Umnikazi wombuzo

Every field in every website does the same thing. Opening in safe mode was a good suggestion, but didn't work. I have disabled all of the plugins and extensions, get the same problem. If I open word, type my response in word, I can copy and then paste into the Firefox opened dialog box with no problems. Problem does not occur with Chrome or Edge, neither of which I particularly like.

Every field in every website does the same thing. Opening in safe mode was a good suggestion, but didn't work. I have disabled all of the plugins and extensions, get the same problem. If I open word, type my response in word, I can copy and then paste into the Firefox opened dialog box with no problems. Problem does not occur with Chrome or Edge, neither of which I particularly like.
FredMcD
  • Top 10 Contributor
4258 izisombululo 59618 izimpendulo
Kuphostiwe

So the problem is only with Firefox, and Safe Mode does not help.

What's your computer system and Firefox version?

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version 66.0.1 March 22, 2019

So the problem is only with Firefox, and Safe Mode does not help. What's your computer system and Firefox version? https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version '''66.0.1''' March 22, 2019

Umnikazi wombuzo

Uninstalled Firefox, downloaded 66.0.1 and installed it. Same problem. I am running Win 10 home, rev 17763 on an IBuypower gaming computer.

Uninstalled Firefox, downloaded 66.0.1 and installed it. Same problem. I am running Win 10 home, rev 17763 on an IBuypower gaming computer.
FredMcD
  • Top 10 Contributor
4258 izisombululo 59618 izimpendulo
Kuphostiwe

I doubt this will help, but

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

I doubt this will help, but Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Okulungisiwe ngu FredMcD