X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

New version Firefox won't play Pandora.

Kuphostiwe

Works fine using other browsers. I am using 66.0 (64bit). Pandora stopped right after the upgrade. Thanks.

Works fine using other browsers. I am using 66.0 (64bit). Pandora stopped right after the upgrade. Thanks.

Isisombululo esikhethiwe

wcbrande said

Works fine using other browsers. I am using 66.0 (64bit). Pandora stopped right after the upgrade. Thanks.

Check Options > Permissions and see if the Playing Sound Box is checked or not.

Check Content Blocking settings.

Check the 3 Main Plug-ins.


~Pj

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Eminye Imininingwane

Pj 42 izisombululo 869 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

wcbrande said

Works fine using other browsers. I am using 66.0 (64bit). Pandora stopped right after the upgrade. Thanks.

Check Options > Permissions and see if the Playing Sound Box is checked or not.

Check Content Blocking settings.

Check the 3 Main Plug-ins.


~Pj

''wcbrande [[#question-1253885|said]]'' <blockquote> Works fine using other browsers. I am using 66.0 (64bit). Pandora stopped right after the upgrade. Thanks. </blockquote> Check '''Options > Permissions''' and see if the '''Playing Sound''' Box is checked or not. Check '''Content Blocking''' settings. Check the 3 Main '''Plug-ins'''. ~Pj

Umnikazi wombuzo

Seems to be working today. Probably just needed to reboot after the Moz Update. Thanks for the help.

Seems to be working today. Probably just needed to reboot after the Moz Update. Thanks for the help.
Pj 42 izisombululo 869 izimpendulo
Kuphostiwe

wcbrande said

Seems to be working today. Probably just needed to reboot after the Moz Update.

If that's all it was, then you should 'UnChosen' my post if it didn't apply and mark your post as the Chosen Solution. Thanks.


~Pj

''wcbrande [[#answer-1207205|said]]'' <blockquote> Seems to be working today. Probably just needed to reboot after the Moz Update. </blockquote> If that's all it was, then you should 'UnChosen' my post if it didn't apply and mark your post as the '''Chosen Solution'''. Thanks. ~Pj

Okulungisiwe ngu Pj

Umnikazi wombuzo

OK...and thanks for the reprimand!

OK...and thanks for the reprimand!