X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Isithangami Sabeseki

Formating Firefox Pages

Kuphostiwe

Firefox Browser shows pages a) without separating border lines b) without highlighting selected fields and registers c) without highlighting selected text in the address field and in the page d) Scroll Bars (vertical and horizontal) are transparent (colourless background) How can I fix this?

Same problems also with Thunderbird!!

Firefox Browser shows pages a) without separating border lines b) without highlighting selected fields and registers c) without highlighting selected text in the address field and in the page d) Scroll Bars (vertical and horizontal) are transparent (colourless background) How can I fix this? Same problems also with Thunderbird!!

Isisombululo esikhethiwe

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.


Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:65.0) Gecko/20100101 Firefox/65.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17102 izisombululo 154422 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.


Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution. ----- Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure you allow pages to choose their own colors. *Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above" Try "Never" if the default "Only with High Contrast themes" isn't working.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

This version was automatically installed with the Linux OP.

cor-el said
Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution. I'm not sure if that will install just by down-loading?

Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

I have made sure that the above preferences are setup on the installed Firefox-Version, but does not solve the problem! This problem does not occur if I choose the Admin-Account, only on every standard account? I'm not sure that down-loading Firefox from the Mozilla-Site will be installed to replace this version??

Same problems with Thunderbird-Mail (see attached image)! Ricky

This version was automatically installed with the Linux OP. ''cor-el [[#answer-1205823|said]]'' <blockquote> Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution. I'm not sure if that will install just by down-loading? ----- Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure you allow pages to choose their own colors. *Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above" Try "Never" if the default "Only with High Contrast themes" isn't working. </blockquote> I have made sure that the above preferences are setup on the installed Firefox-Version, but does not solve the problem! This problem does not occur if I choose the Admin-Account, only on every standard account? I'm not sure that down-loading Firefox from the Mozilla-Site will be installed to replace this version?? Same problems with Thunderbird-Mail (see attached image)! Ricky

Okulungisiwe ngu Riicky

Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Problem solved! Was actually a OP-system preferences problem within the themes selection. Thanks anyway.

Problem solved! Was actually a OP-system preferences problem within the themes selection. Thanks anyway.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.