X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to disable zooming with Ctrl+mouse wheel?

Kuphostiwe

I've just found that if I do Ctrl + mouse wheel, the page now zooms! I've used Firefox for about 15 years and never had this happen before. The only thing that's different today is that I have just uninstalled Flash?

How do I disable this? I have always used Ctrl+mouse wheel to control the volume. For me, it is essential to be able to quickly adjust the volume with the mouse wheel, and very frustrating not being able to!

I've just found that if I do Ctrl + mouse wheel, the page now zooms! I've used Firefox for about 15 years and never had this happen before. The only thing that's different today is that I have just uninstalled Flash? How do I disable this? I have always used Ctrl+mouse wheel to control the volume. For me, it is essential to be able to quickly adjust the volume with the mouse wheel, and very frustrating not being able to!

Isisombululo esikhethiwe

As far as I know, Firefox doesn't have a built-in setting to assign Ctrl+Mouse Wheel to audio volume. But can turn off the zooming behavior so the wheel just acts like a wheel whether Ctrl is pressed or not. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste with_c and pause while the list is filtered

(3) Double-click the mousewheel.with_control.action preference and edit the value from 3 (zoom) to 1 (scroll), then click OK

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8695 izisombululo 71066 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

As far as I know, Firefox doesn't have a built-in setting to assign Ctrl+Mouse Wheel to audio volume. But can turn off the zooming behavior so the wheel just acts like a wheel whether Ctrl is pressed or not. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste with_c and pause while the list is filtered

(3) Double-click the mousewheel.with_control.action preference and edit the value from 3 (zoom) to 1 (scroll), then click OK

As far as I know, Firefox doesn't have a built-in setting to assign Ctrl+Mouse Wheel to audio volume. But can turn off the zooming behavior so the wheel just acts like a wheel whether Ctrl is pressed or not. Here's how: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''with_c''' and pause while the list is filtered (3) Double-click the '''mousewheel.with_control.action''' preference and edit the value from '''3''' (zoom) to '''1''' (scroll), then click OK

Umnikazi wombuzo

YES! Thank you once again jscher! You're a hero! :)

Just to clarify, my volume control is assigned with independent software. It works again now! :)

YES! Thank you once again jscher! You're a hero! :) Just to clarify, my volume control is assigned with independent software. It works again now! :)
Michael 0 izisombululo 2 izimpendulo
Kuphostiwe

MartyJames said

I've just found that if I do Ctrl + mouse wheel, the page now zooms! I've used Firefox for about 15 years and never had this happen before. The only thing that's different today is that I have just uninstalled Flash? How do I disable this? I have always used Ctrl+mouse wheel to control the volume. For me, it is essential to be able to quickly adjust the volume with the mouse wheel, and very frustrating not being able to!

I guess I got a mouse problem!

''MartyJames [[#question-1253302|said]]'' <blockquote> I've just found that if I do Ctrl + mouse wheel, the page now zooms! I've used Firefox for about 15 years and never had this happen before. The only thing that's different today is that I have just uninstalled Flash? How do I disable this? I have always used Ctrl+mouse wheel to control the volume. For me, it is essential to be able to quickly adjust the volume with the mouse wheel, and very frustrating not being able to! </blockquote> I guess I got a mouse problem!