Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

No password manager in options

  • 6 uphendule
  • 1 inale nkinga
  • 42 views
  • Igcine ukuphendulwa ngu lrpaulson

more options

Firefox will not save passwords. I do not even have the choice in options to remember passwords. I've started in Safe Mode but still don't have the choice. I've refreshed Firefox. I still don't have the choice. I am not using a 3rd party password manager. What now?

Isisombululo esikhethiwe

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

You can also try to set this pref temporarily to true on the about:config page to add messages to the Browser Console.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (6)

more options

In Options, look to the left of the page and click Privacy & Security. Now scroll down to find the Logins & Passwords section.

more options

I've done that. I don't have the choice to remember passwords. I only have Ask to Save Logins and Passwords.

more options

lrpaulson said

I've done that. I don't have the choice to remember passwords. I only have Ask to Save Logins and Passwords.

That should do it. When you log in to a site with your user name and password, Firefox will ask if you want it to remember the credentials, and next time you go to that site you won't have to enter the password yourself.

more options

This is a test page where you can just put anything for user name and password and see whether Firefox prompts you to save it. Please don't enter any valuable data:

https://www.jeffersonscher.com/res/logintest.html

Success?

Some sites are not so basic and use various methods to try to evade browsers saving your login. If you notice the problem on particular sites, you could search for solutions for those sites.

more options

Isisombululo Esikhethiwe

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

You can also try to set this pref temporarily to true on the about:config page to add messages to the Browser Console.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Okulungisiwe ngu cor-el

more options

I was able to go to about and set passwords to true, which solved the problem. Thanks.