X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Is there a fix available when Firefox which still hangs, runs and loads slowly, and displays unresponsive script message even after a recent refresh?

Kuphostiwe

I've also reset the script value to 20. Further and I'm running the latest version of Firefox 65.0.2.

I've also reset the script value to 20. Further and I'm running the latest version of Firefox 65.0.2.

Isisombululo esikhethiwe

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no

”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no

Umnikazi wombuzo

As for the script problem I've already tried resetting the value at 20. It doesn't help. But that's just one of the problems that I'm experiencing with Firefox. As per my original inquiry, it also still hangs and runs slowly despite a Firefox refresh last week.

As for the script problem I've already tried resetting the value at 20. It doesn't help. But that's just one of the problems that I'm experiencing with Firefox. As per my original inquiry, it also still hangs and runs slowly despite a Firefox refresh last week.
FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I called for more help.

I called for more help.
FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ------------ Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Umnikazi wombuzo

I ran Firefox in safe mode as suggested. That seemed to do the trick, so I tried that leaving it that way for a couple days couple days to sure. Voila! FF is running very well that way now. So the problem must have been caused by a (currently disabled) add-on.

I ran Firefox in safe mode as suggested. That seemed to do the trick, so I tried that leaving it that way for a couple days couple days to sure. Voila! FF is running very well that way now. So the problem must have been caused by a (currently disabled) add-on.
FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Umnikazi wombuzo

FredMcD.

The problem appears to have been Hardware Acceleration. Since I un-ticked that Performance option a few days ago, the FF browser is once again been running at normal speed. Thanks for your help.

FredMcD. The problem appears to have been Hardware Acceleration. Since I un-ticked that Performance option a few days ago, the FF browser is once again been running at normal speed. Thanks for your help.
FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.