Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox tab crashes on YouTube and Mozilla forums after Windows update 1809

  • 2 uphendule
  • 1 inale nkinga
  • 2548 views
  • Igcine ukuphendulwa ngu chozas9

more options

Hello everyone. The title I have chosen is justified, as I was a regular user of Youtube (one of the tab crash provoking sites) before updating Windows 10 to version 1809.

The crashes happen in one of two cases, as far as I have tested: 1: Opening a Youtube video -> immediate tab crash. I am not getting crashes on the Youtube homepage, or in search result pages, for example.

2: Ironically, on support.mozzilla.org pages. When I initially started to Google solutions to the problem, I would get it on mozilla's own pages.

With the suggestions from this link: https://support.mozilla.org/en-US/kb/firefox-crashes-troubleshoot-prevent-and-get-help , I have verified that the same crashes occur in safe mode. I have updated my graphics card drivers. Windows update states that it is up to date. I have reinstalled firefox and executed the option to fully refresh/restart it.

And here I am on chrome, asking for your help as I want to go back to the fox. I'll drop some software & hardware details at the end in case it's relevant. Thanks in advance people!

winver: Windows 10 Pro N Version 1809 (OS compilation 17763.316) GPU is a GTX 1060, on GeForce driver 419.17 CPU is an i7-3770K. 16GB of RAM I have never had any clear problems with. I also run f.lux, MalwareBytes, and MegaSync all the time.

Isisombululo esikhethiwe

hi chozas9, unfortunately this kind of issue is a problem for users of windows N editions after the update to windows 10 1809 & installing the media feature pack.

this would be a workaround to avoid the tab crashes: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named media.wmf.vp9.enabled. double-click it and change its value to false, then restart firefox once.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (2)

more options

Isisombululo Esikhethiwe

hi chozas9, unfortunately this kind of issue is a problem for users of windows N editions after the update to windows 10 1809 & installing the media feature pack.

this would be a workaround to avoid the tab crashes: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named media.wmf.vp9.enabled. double-click it and change its value to false, then restart firefox once.

more options

philipp said

hi chozas9, unfortunately this kind of issue is a problem for users of windows N editions after the update to windows 10 1809 & installing the media feature pack. this would be a workaround to avoid the tab crashes: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named media.wmf.vp9.enabled. double-click it and change its value to false, then restart firefox once.

Thanks man, I knew I couldn't be the only one, and yes, I did install the media pack as well. Forgot to mention that.

Thanks for the fast response, it fixed the issue.