X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My add on icons don't show on browser?

Kuphostiwe

My add on icons don't show on browser?

My add on icons don't show on browser?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4269 izisombululo 59882 izimpendulo
Kuphostiwe

Is the toolbar there? Are the add-ons listed icon or not?

Customize Firefox controls, buttons and toolbars

Type about:customizing<enter> in the address bar.

Note: about:customizing is no longer present in Firefox 47+ releases.

  • Press Alt or F10 to bring up the toolbar.
    Then View > Toolbars > Customize.
  • Right-click on a blank spot in the toolbar and
    select Customize.

In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but; some icons are locked in place.

There is also a Restore Defaults button at the bottom middle.


Look for a setting lower-left about the icons.

Is the toolbar there? Are the add-ons listed icon or not? [https://support.mozilla.org/en-US/kb/customize-firefox-controls-buttons-and-toolbars Customize Firefox controls, buttons and toolbars] Type '''about:customizing'''<enter> in the address bar. Note: '''about:customizing''' is no longer present in Firefox 47+ releases. * Press '''Alt''' or '''F10''' to bring up the toolbar.<br>Then '''View > Toolbars > Customize. ''' * Right-click on a blank spot in the toolbar and<br>select '''Customize. ''' In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but; '''some icons are locked in place. ''' There is also a '''Restore Defaults''' button at the bottom middle. Look for a setting lower-left about the icons.