Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox wont go into private browsing mode

  • 1 baphendule
  • 1 inale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu bc1392

more options

No matter how I try, via CTRL+SHIFT+P, the menu, even running it with --private, it will not go into private mode. This may be a bug. Am I doing something wrong?

Isisombululo esikhethiwe

Nevermind, I found that simply restarting firefox a couple times fixed it.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

Nevermind, I found that simply restarting firefox a couple times fixed it.