X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I recently find I have protection browsing with the purple glasses. How do I delet this from my computer?

Kuphostiwe

Delete this program

Delete this program

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:65.0) Gecko/20100101 Firefox/65.0

Eminye Imininingwane

dario.be 4 izisombululo 42 izimpendulo
Kuphostiwe

Hello Ricecakes.

What you are describing is the Private Browsing mode which is not a program that is separate from Firefox but rather a way to browse the web without leaving as many traces and without keeping a browsing history. You can read more on this here.

To not use this mode you simply have to open a new window (Shortcut: Ctrl+N). Make sure, however, that you do not open another private browsing window.

If you have any further questions about this feel free to ask.

Hello Ricecakes. What you are describing is the Private Browsing mode which is not a program that is separate from Firefox but rather a way to browse the web without leaving as many traces and without keeping a browsing history. You can read more on this [https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history here]. To not use this mode you simply have to open a new window (Shortcut: Ctrl+N). Make sure, however, that you do not open another private browsing window. If you have any further questions about this feel free to ask.

Okulungisiwe ngu dario.be

cor-el
  • Top 10 Contributor
  • Moderator
17537 izisombululo 158573 izimpendulo
Kuphostiwe

You can check if you currently are running Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
You can check if you currently are running Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History). *https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history *Options/Preferences -> Privacy & Security<br>Firefox will: "Use custom settings for history" *remove checkmark: [ ] "Always use Private Browsing mode"