Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why do other websites think I am using Opera version 38 when I have FireFox version 65.0.1?

  • 3 uphendule
  • 1 inale nkinga
  • 9 views
  • Igcine ukuphendulwa ngu jhuller

more options

I am using FireFox v65.0.1 with the latest macOS Mojave. When I go to some websites, I get a message that my browser is outdated. If I go to whatismybrowser.com, I get the message that I am using Opera version 38. Why is my FireFox browser being misidentified.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

hi, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on opera. probably some sort of extension has overwritten it.

please see here in order to reset the user-agent settings in firefox and fix this problem: How to reset the default user agent on Firefox

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Isisombululo Esikhethiwe

hi, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on opera. probably some sort of extension has overwritten it.

please see here in order to reset the user-agent settings in firefox and fix this problem: How to reset the default user agent on Firefox

more options

The User Agent you displayed to this site is Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.106 Safari/537.36 OPR/38.0.2220.41

So either you have a User Agent related Extension installed or manually modified the UA or something else is sending this UA.

If the UA was modified in Firefox then see https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

more options

Yes, the process of resetting my default user agent worked. I had to reset some additional settings as well. There were two other "general useragent" fields in bold, one of which had a value of Opera. I reset them, and now my browser is correctly recognized. Thanks so much!!