X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox forced update: the last Straw

Kuphostiwe

Mozilla's latest policy change, forcing FF updates and the latest messages to update are the " last straw." I don't like my computer resources being high jacked to perform upgrades but prefer to do them manually each month or so. The latest message appearing in the upper right hand corner is very annoying. I've been using FF and it's predecessor Netscape for a long time but the upgrade issue is a significant problem. This web browser will be missed. Thank you for the run.

Mozilla's latest policy change, forcing FF updates and the latest messages to update are the " last straw." I don't like my computer resources being high jacked to perform upgrades but prefer to do them manually each month or so. The latest message appearing in the upper right hand corner is very annoying. I've been using FF and it's predecessor Netscape for a long time but the upgrade issue is a significant problem. This web browser will be missed. Thank you for the run.

Isisombululo esikhethiwe

There's a solution for this. You can read about it here.

Disable all automatic updates and notifications for Firefox 64 and above

Follow the instructions in there.

1. Create a folder called "distribution" in the Firefox installation folder (where your Firefox.exe is)

2. Extract the contents of the .zip file into the "distribution" folder.

3. Shut off and restart Firefox. Updates and notifications will be completely disabled.

4. If you need to resume updates, just delete the "distribution" folder.

5. If this doesn't work, make sure you have admin rights to your computer, and that there are no other programs blocking the solution.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; rv:65.0) Gecko/20100101 Firefox/65.0

Eminye Imininingwane

Rebly82 1 izisombululo 1 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

There's a solution for this. You can read about it here.

Disable all automatic updates and notifications for Firefox 64 and above

Follow the instructions in there.

1. Create a folder called "distribution" in the Firefox installation folder (where your Firefox.exe is)

2. Extract the contents of the .zip file into the "distribution" folder.

3. Shut off and restart Firefox. Updates and notifications will be completely disabled.

4. If you need to resume updates, just delete the "distribution" folder.

5. If this doesn't work, make sure you have admin rights to your computer, and that there are no other programs blocking the solution.

There's a solution for this. You can read about it here. [https://www.trishtech.com/2018/10/how-to-disable-automatic-updates-in-mozilla-firefox-63/ Disable all automatic updates and notifications for Firefox 64 and above] Follow the instructions in there. 1. Create a folder called "distribution" in the Firefox installation folder (where your Firefox.exe is) 2. Extract the contents of the .zip file into the "distribution" folder. 3. Shut off and restart Firefox. Updates and notifications will be completely disabled. 4. If you need to resume updates, just delete the "distribution" folder. 5. If this doesn't work, make sure you have admin rights to your computer, and that there are no other programs blocking the solution.

Okulungisiwe ngu Rebly82

Umnikazi wombuzo

Please excuse me because I wasn't able to find this solution myself. I jumped to a bad decision too quickly. Thank you for providing the solution. I really do like FF and appreciate the simply solution.

Please excuse me because I wasn't able to find this solution myself. I jumped to a bad decision too quickly. Thank you for providing the solution. I really do like FF and appreciate the simply solution.
McCoy
  • Top 10 Contributor
545 izisombululo 5139 izimpendulo
Kuphostiwe

TimberlineCoyote said

Please excuse me because I wasn't able to find this solution myself. I jumped to a bad decision too quickly. Thank you for providing the solution. I really do like FF and appreciate the simply solution.

Hello TimberlineCoyote,

Would you be so kind as to mark Rebly82's post as Chosen Solution  ? ('Solved the problem' button to the right)

Thank you in advance  !

''TimberlineCoyote [[#answer-1195016|said]]'' <blockquote> Please excuse me because I wasn't able to find this solution myself. I jumped to a bad decision too quickly. Thank you for providing the solution. I really do like FF and appreciate the simply solution. </blockquote> Hello TimberlineCoyote, Would you be so kind as to mark Rebly82's post as Chosen Solution ? ('Solved the problem' button to the right) Thank you in advance !