Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why did this happen?

  • 2 uphendule
  • 1 inale nkinga
  • 53 views
  • Igcine ukuphendulwa ngu Devil

more options

Seriously? I updated to 65.0 and then this happened. How can I fix it?

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

hi, can you try to replicate this behaviour when you launch firefox in safe mode once? it looks like an issue that may be caused by an incompatible userChrome.css modification...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

hi, can you try to replicate this behaviour when you launch firefox in safe mode once? it looks like an issue that may be caused by an incompatible userChrome.css modification...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

philipp said

hi, can you try to replicate this behaviour when you launch firefox in safe mode once? it looks like an issue that may be caused by an incompatible userChrome.css modification... Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

I read what your wrote and decided to delete my Userchrome file which fixed the issue. Thank You.