Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox crashes on windows 10 error "EXCEPTION_ACCESS_VIOLATION_WRITE"

  • 2 uphendule
  • 1 inale nkinga
  • 1267 views
  • Igcine ukuphendulwa ngu AvikB

more options

OS: Windows 10 Pro N

OS Version: Version 1809 (OS Build 17763.292)

Firefox Version: 65.0

Nvidia Driver: 418.81


Tried "Refreshing Firefox", Safe Mode but it always crashes. If I try to watch any youtube videos or sometime even loading Microsoft.com or other pages crashes the browser.


Report ID: bp-bd7ae3fe-3e7a-49fc-a5df-0d8b90190204


I have also tried reinstalling my browser, disabling hardware acceleration, compatibility mode but nothing works.

Microsoft Edge, Vivaldi, Brave all other browser seems to work fine.

Okulungisiwe ngu AvikB

Isisombululo esikhethiwe

hi AvikB, unfortunately this kind of issue seems to be a problem for users of windows N editions after the update to windows 10 1809.

we are in contact with microsoft about the problem - until there is a fix for the issue, this would be a workaround to avoid the tab crashes: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named media.wmf.vp9.enabled. double-click it and change its value to false.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

hi AvikB, unfortunately this kind of issue seems to be a problem for users of windows N editions after the update to windows 10 1809.

we are in contact with microsoft about the problem - until there is a fix for the issue, this would be a workaround to avoid the tab crashes: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named media.wmf.vp9.enabled. double-click it and change its value to false.

more options

That solves it. Thanks for the quick reply. Really appreciate it :)