Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

facebook images

  • 9 uphendule
  • 1 inale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu Pj

more options

Suddenly Firefox has blocking images on my Facebook page. I know it is the browser because I have checked using Chrome and the images appear in that browser just not in Firefox.

The problem while I setting up a new 'Page' (https://www.facebook.com/Our-Place-751366365220774/?modal=composer) in my account (https://www.facebook.com/warren.bolton.33)

Can you please help me remedy this as I prefer Firefox over Chrome

Thanks a million

All Replies (9)

more options

https://support.mozilla.org/en-US/kb/fix-problems-images-not-show


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

Hi Fred Run Firefox in safe mode. It did not resolve the issue. Oddly enough though only images are blocked, video is displayed without issue

Have forwarded screen shots

Thanks for helping

Warren

more options

Did you check the link fix-problems-images-not-show


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

I need to resolve this problem as I hate using Chrome

If I uninstall and reinstall will that fix the problem? AND If that fixes the problem, how can I keep my password and favorites from being lost in the process?

Thanks -Anyone?

more options

Firefox comes in two or more folders on all computers. They are;

Maintenance: (Programs Folder) <Windows Only> Firefox itself: (Programs Folder) And two folders in the profile of each user on the computer for each Firefox profile for that user.

If you remove the Firefox folder, the user profiles would not be affected.

OzWaz said

If I uninstall and reinstall will that fix the problem?

I think the problem is a setting or add-on. Doing a reinstall would not change anything if I am right.

more options

Thanks Fred

Do we have any other solution you can think of that I might try

I have uploaded a screen shot of my "add-on" and "settings" in case you can see something that may be the cause of the problem

Regards

Warren

more options

Are there any messages in the Web Console about blocking content or images?

You can also check the Network Monitor.

Do you see these images listed in "Tools -> Page Info -> Media"?


You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)
more options

cor-el said

...Do you see these images listed in "Tools -> Page Info -> Media"?...

I see that the OP's FaceBook images are coming from:

https:// scontent-lga3-1 . xx . fbcdn . net/...


~Pj

more options

OzWaz said

I have uploaded a screen shot of my "add-ons"...

That was 'Plug-ins'. What are your 'Extensions'? (Though, if you tested it in FF Safe Mode, all the Extensions are bypassed, so the problem lies elsewhere.)


~Pj