X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to remove drop down search suggestions bar that appears uder address bar.

Kuphostiwe

When I start to type an address in the URL bar, I get a drop down box directly below the url/address bar. The dropdown, which is as wide as my firefox window, contains a little magnifying glass icon and the text "Search with duckduckgo"

I don't want this drop down box at all but I can't seem to disable it.

I do not have anything checked (browsing history, bookmarks, or open tabs) checked under address bar in my privacy and security settings, and I do not have provide search suggestions checked in my search settings.

I tried this solution:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste URLB and pause while the list is filtered

(3) Double-click the browser.urlbar.autocomplete.enabled preference to switch the value from true to false

when I tried this, the value for the browser.urlbar.autocomplete.enabled preference was already set to false, so this solution didn't help.


I would really appreciate some help removing this drop down. Thank you for reading.

When I start to type an address in the URL bar, I get a drop down box directly below the url/address bar. The dropdown, which is as wide as my firefox window, contains a little magnifying glass icon and the text "Search with duckduckgo" I don't want this drop down box at all but I can't seem to disable it. I do not have anything checked (browsing history, bookmarks, or open tabs) checked under address bar in my privacy and security settings, and I do not have provide search suggestions checked in my search settings. I tried this solution: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste URLB and pause while the list is filtered (3) Double-click the browser.urlbar.autocomplete.enabled preference to switch the value from true to false when I tried this, the value for the browser.urlbar.autocomplete.enabled preference was already set to false, so this solution didn't help. I would really appreciate some help removing this drop down. Thank you for reading.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:65.0) Gecko/20100101 Firefox/65.0

Eminye Imininingwane

philipp
  • Top 25 Contributor
  • Moderator
5315 izisombululo 23454 izimpendulo
Kuphostiwe

hi, support for the browser.urlbar.autocomplete.enabled preference got removed in firefox 65 unfortunately.

as a workaround you could try creating a userChrome.css file with the following content in order to hide the addressbar dropdown-menu:

#PopupAutoCompleteRichResult {

  display: none!important;

}

https://www.userchrome.org/how-create-userchrome-css.html

hi, support for the browser.urlbar.autocomplete.enabled preference got removed in firefox 65 unfortunately. as a workaround you could try creating a userChrome.css file with the following content in order to hide the addressbar dropdown-menu: <code>#PopupAutoCompleteRichResult { display: none!important; }</code> https://www.userchrome.org/how-create-userchrome-css.html
kathyjoe5 0 izisombululo 24 izimpendulo
Kuphostiwe

I do not like this blue bar. I use Bing, so this is a double bing search bar.fdsa uses duck duck search so his bar indicates that search engine. Please give me an option to remove it. There is absolutely no reason to have two Search bars. It is annoying as heck. Thank You.

I do not like this blue bar. I use Bing, so this is a double bing search bar.fdsa uses duck duck search so his bar indicates that search engine. Please give me an option to remove it. There is absolutely no reason to have two Search bars. It is annoying as heck. Thank You.
kathyjoe5 0 izisombululo 24 izimpendulo
Kuphostiwe

FDSA: Excellent explanation of what is occurring. Saved me from repeating the issue! Just to be clear, the dropdown box on my screen is blue.

FDSA: Excellent explanation of what is occurring. Saved me from repeating the issue! Just to be clear, the dropdown box on my screen is blue.