X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't search via google or bing on firefox

Kuphostiwe

"The owner of www.google.com has configured their web site improperly. To protect your information from being stolen, Firefox has not connected to this web site." I get the same message with bing. I'm asking this on Chrome which works fine with google. Also IE. I can go direct to a website on firefox, it just doesn't like a search. Google is surely safe....so what's going on? Thanks

"The owner of www.google.com has configured their web site improperly. To protect your information from being stolen, Firefox has not connected to this web site." I get the same message with bing. I'm asking this on Chrome which works fine with google. Also IE. I can go direct to a website on firefox, it just doesn't like a search. Google is surely safe....so what's going on? Thanks

Isisombululo esikhethiwe

FredMcD - thanks for all the links. I cleared cache, read some of the links and was too nervous to try them... clearing cache didn't help. So I checked Firefox version, that was up to date. Then just rebooted, updated security software (Bullguard), and now Firefox is fine. I also couldn't access youtube before, but that's OK now. So, fingers crossed, whatever caused the glitch is now sorted!

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4271 izisombululo 59904 izimpendulo
Kuphostiwe

There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connection certificates and send their own.

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites

https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message

https://support.mozilla.org/en-US/kb/connection-untrusted-error-message

Websites don't load - troubleshoot and fix error messages

http://kb.mozillazine.org/Error_loading_websites


  • MOZILLA_PKIX_ERROR_MITM_DETECTED
  • uses an invalid security certificate SSL_ERROR_BAD_CERT_DOMAIN
  • configured their website improperly

How to troubleshoot the error code "SEC_ERROR_UNKNOWN_ISSUER" on secure websites https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER

There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connection certificates and send their own. https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message [https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors?redirectlocale=en-US&redirectslug=Error+loading+web+sites Websites don't load - troubleshoot and fix error messages] http://kb.mozillazine.org/Error_loading_websites *MOZILLA_PKIX_ERROR_MITM_DETECTED *uses an invalid security certificate SSL_ERROR_BAD_CERT_DOMAIN *configured their website improperly How to troubleshoot the error code "SEC_ERROR_UNKNOWN_ISSUER" on secure websites https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER

Isisombululo Esikhethiwe

FredMcD - thanks for all the links. I cleared cache, read some of the links and was too nervous to try them... clearing cache didn't help. So I checked Firefox version, that was up to date. Then just rebooted, updated security software (Bullguard), and now Firefox is fine. I also couldn't access youtube before, but that's OK now. So, fingers crossed, whatever caused the glitch is now sorted!

FredMcD - thanks for all the links. I cleared cache, read some of the links and was too nervous to try them... clearing cache didn't help. So I checked Firefox version, that was up to date. Then just rebooted, updated security software (Bullguard), and now Firefox is fine. I also couldn't access youtube before, but that's OK now. So, fingers crossed, whatever caused the glitch is now sorted!
FredMcD
  • Top 10 Contributor
4271 izisombululo 59904 izimpendulo
Kuphostiwe

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.