Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My left shift key doesn't work, but only in FF

  • 8 uphendule
  • 1 inale nkinga
  • 31 views
  • Igcine ukuphendulwa ngu McCoy

more options

On my Lenovo laptop, the left shift key doesn't work within Firefox.

Both shift keys work in other browsers, other programs, etc. The right shift key works within Firefox. When I try to use the left shift key together with another key, nothing happens. For example, a capital H just won't appear and if I type "Hi" it appears as just "i". When I plug in an external keyboard, both the right and left shift keys DO work

What I've tried so far: - Uninstalled and reinstalled FF - Tried FF in safe mode - Uninstalled and reinstalled the keyboard from Device Manager in Windows - Restarted laptop

None of this works! Would appreciate suggestions.

Okulungisiwe ngu lkaras

All Replies (8)

more options

Let’s do a full clean re-install;

Download Firefox For All languages And Systems {web link}

Save the file. Then Close Firefox.

Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86) Note: Check Both Folders

Mac: Open the "Applications" folder. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Linux: Check your user manual. If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it. See Install Firefox on Linux; https://support.mozilla.org/en-US/kb/install-firefox-linux

If you downloaded and installed the binary package from the Firefox download page, simply remove the folder Firefox in your home directory. http://www.mozilla.org/firefox#desktop ++++++++++++++++++++++++++++ Look for, and remove any Mozilla or Firefox program folders. Do not remove the Mozilla Thunderbird folder if there is one.

Do Not remove any profile folders.

After rebooting the computer, run a registry scanner if you have one. Then run the installer. +++++++++++++++++++++++++++ If there is a problem, start your Computer in safe mode and try again.

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode This shows how to Start all Computers in Safe Mode; Free Online Encyclopedia

more options

No luck...problem persists.

more options

I called for more help.

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

Yes, the problem is still there

(if I'm right in assuming that by secure websites you mean an https:// URL?)

more options

Yes. When the computer is in Safe Mode, any protection programs your system has are not running. So I say to use Safe websites.

more options
more options

Yup, problem is still there in the new profile.

Okulungisiwe ngu lkaras

more options

Hello Ikaras,

Could it be that maybe you have (intentionally or inadvertently) turned on the Sticky Keys feature  ?

If that turns out to be the case; to turn it off see these instructions