Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox Notes will not sync

more options

Firefox 64.0.2 (64-bit) will not sync my Notes. I installed it through testpilot. I use Sync without issues to sync my Bookmarks. I click on the "Sign in to Sync" field, which shows the sign-in page, I sign in, and it returns me to the Notes bar where the field now reads "Reconnect to Sync", and after a while "Activate your Account". I also get a mail "New sign in to Sync". Did this several times, and on two different PC - a Laptop with Windows 10 and a desktop with Windows 7. My Android account has Notes connect to Sync without any issues. I tried the same with Noscript and ublock disabled. Thanks a lot for any pointers

Isisombululo esikhethiwe

Are you in the private mode, or your history is not being remembered?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

Isisombululo Esikhethiwe

Are you in the private mode, or your history is not being remembered?

more options

Thanks a lot, this was the right pointer!

I had disabled history - "Never remember history". Once I switched it to "Custom settings", syncing works.

Is there a way that syncing works, while still keeping the privacy settings intact?

And if not, can you tell me which setting keeps the Sync connected? Then I can at least disable the others.

more options

I can't really say anything about the details. You've to check it by trial & error method.

more options

I am having this issue too. It shows as synced but none of the notes are showing up in the panel.