Search Support

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox doesn't show any page, not even about:config

  • 10 uphendule
  • 1 inale nkinga
  • 92 views
  • Igcine ukuphendulwa ngu Elfishi

more options

I have exactly the same observations as described in this post: https://support.mozilla.org/en-US/questions/1235332 No page will show, I don't get an error message, I don't even get orbiting dots.

I'm on v64.0 (64-Bit) on a Win10Pro machine.

Isisombululo esikhethiwe

Elfishi said

any help in sight?

Hello Elfishi,

Would you try this please (you'll have to scroll down some) :

http://www.enounce.com/support-known-issues/ki232

Does that work  ?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (10)

more options

No answer on that question.

Have you tried Firefox and Windows Safe Mode?

Let’s do a full clean re-install;

Download Firefox For All languages And Systems {web link}

Save the file. Then Close Firefox.

Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86) Note: Check Both Folders

Mac: Open the "Applications" folder. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Linux: Check your user manual. If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it. See Install Firefox on Linux; https://support.mozilla.org/en-US/kb/install-firefox-linux

If you downloaded and installed the binary package from the Firefox download page, simply remove the folder Firefox in your home directory. http://www.mozilla.org/firefox#desktop ++++++++++++++++++++++++++++ Look for, and remove any Mozilla or Firefox program folders. Do not remove the Mozilla Thunderbird folder if there is one.

Do Not remove any profile folders.

After rebooting the computer, run a registry scanner if you have one. Then run the installer. +++++++++++++++++++++++++++ If there is a problem, start your Computer in safe mode and try again.

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode This shows how to Start all Computers in Safe Mode; Free Online Encyclopedia

more options

Thx for looking into this and sorry for the missing info. Yes, I have tried starting both Firefox and Windows10 in safe mode, but this did not solve my problem. I also did a re-install as instructed: still no change. Also no change with Win safe mode after re-install.

I would love to try the fix suggested in this bug report. But I am not clear where I can "set MOZ_DISABLE_CONTENT_SANDBOX=1"

more options

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar.

MOZ_DISABLE_CONTENT_SANDBOX=1

more options

Well, you overlooked the subject... The result of typing about:config in the address bar you can see in the attachment

more options

Sorry, I forgot. I called for more help.

more options

any help in sight?

more options

Isisombululo Esikhethiwe

Elfishi said

any help in sight?

Hello Elfishi,

Would you try this please (you'll have to scroll down some) :

http://www.enounce.com/support-known-issues/ki232

Does that work  ?

more options

Yes, that worked exactly as described. Thank you!

Is that the fix or is it a bug or is there anything else I shall do?

Best regards

more options

Elfishi said

Yes, that worked exactly as described. Thank you!

My pleasure - I'm glad it worked  !

Is that the fix

According to this bug report it's the "fix" :

https://bugzilla.mozilla.org/show_bug.cgi?id=1433065

more options

Uh-huh. Somehow strange, though.

I'll mark this as solved, thank you again.