Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Do not save passwords

  • 1 baphendule
  • 1 inale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Do not save passwords. Although privacy and security is everything right. A few days a week I am in Germany and a few days in Switzerland. Is it perhaps because of it?

All Replies (1)

more options

Are the options set to save passwords? Are these options change when you close the browser? Are you using any password programs or add-ons? Are you using Private Browsing?


Type about:preferences#security<enter> in the address bar. Look under Logins,

Note: For Firefox 56+ its; about:preferences#privacy Look under Forms & Passwords +++++++++++++++++++++++++++++++ Turn on Remember Logins. To check the passwords you have listed, press Saved Logins.

Press the Exceptions button and see what's inside.


Warning: There are some web pages that do not allow browsers to record or fill in the log-in information.

But if you go to the Mozilla Add-ons Web Page {web Link} (There’s a lot of good stuff here) you can try a Form Filling add-on.