X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The 2 extensions I use do not initialize unless I close Firefox and then restart it.

Kuphostiwe

For security and an uncluttered display, I use the LastPass extension to generate and store my unique passwords and log me in to those websites, and I use Ublock Origin as my ad blocker.

After booting up my Windows 7 PC for the day, when I launch Firefox for the first time and wait for the home page to finish loading (the "X" becomes "refresh"), both icons still show in a grey color, ads show up on the page, and if I click on the LastPass icon, it thinks I've intentionally logged off and asks for ID and password; I do not re-login (I use LastPass's option to stay logged in for 2 weeks).

All I need to do it close the Firefox window and launch Firefox again. By the time the home page finishes loading, both icons display in their respective colors, ads are gone, and a click on LastPass shows it recognizes me and it presents its first dropdown menu.

I have my Firefox set to update automatically, so I'm currently at version 64.0. The problem, however has been going on for at least the better part of a year (several FF versions).

It's just a pain in the @$$ to have to start FF and wait for it to finish loading, then shut it down and do that again.

Does anyone have any ideas, suggestions, or fixes?

I'd sure like to hear something!

Thanks - and Happy New Year, Larry R

For security and an uncluttered display, I use the LastPass extension to generate and store my unique passwords and log me in to those websites, and I use Ublock Origin as my ad blocker. After booting up my Windows 7 PC for the day, when I launch Firefox for the first time and wait for the home page to finish loading (the "X" becomes "refresh"), both icons still show in a grey color, ads show up on the page, and if I click on the LastPass icon, it thinks I've intentionally logged off and asks for ID and password; I do not re-login (I use LastPass's option to stay logged in for 2 weeks). All I need to do it close the Firefox window and launch Firefox again. By the time the home page finishes loading, both icons display in their respective colors, ads are gone, and a click on LastPass shows it recognizes me and it presents its first dropdown menu. I have my Firefox set to update automatically, so I'm currently at version 64.0. The problem, however has been going on for at least the better part of a year (several FF versions). It's just a pain in the @$$ to have to start FF and wait for it to finish loading, then shut it down and do that again. Does anyone have any ideas, suggestions, or fixes? I'd sure like to hear something! Thanks - and Happy New Year, Larry R

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 31.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; rv:64.0) Gecko/20100101 Firefox/64.0

Eminye Imininingwane

WestEnd
  • Top 25 Contributor
61 izisombululo 5340 izimpendulo
Kuphostiwe

Sounds there is addon issues and you should uninstall and reinstall them again to see what happens.

Sounds there is addon issues and you should uninstall and reinstall them again to see what happens.
FredMcD
  • Top 10 Contributor
4187 izisombululo 58438 izimpendulo
Kuphostiwe

Make sure Firefox was not starting in Safe Mode.

Make sure Firefox was not starting in Safe Mode.

Umnikazi wombuzo

Thanks for trying, WestEnd & Fred,

Both add-ons have been un- and re- installed a number of times, and From what I've gathered, the only way Firefox can be started in Safe Mode is to do so intentionally ( shift+icon; command line; restart from menu). I simply click the FF icon that I have pinned to the task bar-- it is not a safe-mode shortcut icon.

I'm open to any other ideas, folks,

Thanks, LarryR

Thanks for trying, WestEnd & Fred, Both add-ons have been un- and re- installed a number of times, and From what I've gathered, the only way Firefox can be started in Safe Mode is to do so intentionally ( shift+icon; command line; restart from menu). I simply click the FF icon that I have pinned to the task bar-- it is not a safe-mode shortcut icon. I'm open to any other ideas, folks, Thanks, LarryR
Corey 'linuxmodder' Sheldon 21 izisombululo 223 izimpendulo
Kuphostiwe

You mention privacy and security, what is your cookie and tracker clearing set to ? when I close firefox or when they expire?

You mention privacy and security, what is your cookie and tracker clearing set to ? when I close firefox or when they expire?