Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox cannot find google website

  • 4 uphendule
  • 2 zinale nkinga
  • 148 views
  • Igcine ukuphendulwa ngu FredMcD

more options

error message "cannot connect to server at google.com. checked security.OCSP.require and it is set to false. used shift+ reload... did not work

Isisombululo esikhethiwe

Tell your son, That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options
more options

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Do a malware check with several malware scanning programs on the Windows computer.

Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.


https://support.kaspersky.com/viruses/utility

more options

I want to thank you both.I tried almost everything that you mentioned. in the start of this issue I got on Microsoft edge. it could access google no issue until I used google to access youtube. my son informed me that youtube is owned by google. I turned the issue over to my son. he found on internet properties that Internet Protocol Version 4 (TCP/IPv4) was unchecked. I want thank all for a quick and thorough answer.

more options

Isisombululo Esikhethiwe

Tell your son, That was very good work. Well done. Please flag your last post as Solved Problem so others will know.