X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why is content blocking off when I start a FF Quantum private window on Ubuntu 18.04 and no other FF instance is running?

Kuphostiwe

When I first start FF Quantum from the Unity Dash in Ubuntu 18.04, I select "Open a New Private Window". But when the new private window opens the Content Blocking switch is always off. If I open a new tab the content blocking switch will show as on. So, is content blocking on or off after I start the first Private Window?

When I first start FF Quantum from the Unity Dash in Ubuntu 18.04, I select "Open a New Private Window". But when the new private window opens the Content Blocking switch is always off. If I open a new tab the content blocking switch will show as on. So, is content blocking on or off after I start the first Private Window?

Isisombululo esikhethiwe

The default behavior of new private windows should follow the settings on the Preferences page. Either:

  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security

Then on the right side, there's normally a check in the box for Tracking Protection with the bullet next to "Only in private windows".

Can you turn on Tracking Protection there?

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:64.0) Gecko/20100101 Firefox/64.0

Eminye Imininingwane

Umnikazi wombuzo

Here are some screenshots

Here are some screenshots
jscher2000
  • Top 10 Contributor
8633 izisombululo 70607 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

The default behavior of new private windows should follow the settings on the Preferences page. Either:

  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security

Then on the right side, there's normally a check in the box for Tracking Protection with the bullet next to "Only in private windows".

Can you turn on Tracking Protection there?

The default behavior of new private windows should follow the settings on the Preferences page. Either: * Linux: "3-bar" menu button (or Edit menu) > Preferences * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the left column, click '''Privacy & Security''' Then on the right side, there's normally a check in the box for Tracking Protection with the bullet next to "Only in private windows". Can you turn on Tracking Protection there?

Umnikazi wombuzo

Thanks, I chose "Restore Defaults" and this resolved it.

Thanks, I chose "Restore Defaults" and this resolved it.