X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Colors display incorrectly and seem faded on all websites and images

Kuphostiwe

On all websites displayed in Firefox, all colors and images seem a lot more faded than on literally any other place on my computer. I recently switched from Chrome to Firefox and the difference is very obvious, especially for saturated colors.

The image shows the issue very clearly. The true colors are depicted above and the faded colors are depicted below. I can’t seem to get the image to upload through the site, so here’s an external link: https://i.imgur.com/YWz9i3j.png

On all websites displayed in Firefox, all colors and images seem a lot more faded than on literally any other place on my computer. I recently switched from Chrome to Firefox and the difference is very obvious, especially for saturated colors. The image shows the issue very clearly. The true colors are depicted above and the faded colors are depicted below. I can’t seem to get the image to upload through the site, so here’s an external link: https://i.imgur.com/YWz9i3j.png

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • Firefox 64.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:64.0) Gecko/20100101 Firefox/64.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/64.0/Darwin/fr/

Izandiso

  • 1Password extension (desktop app required) 4.7.3.90 (onepassword4@agilebits.com)
  • DuckDuckGo Privacy Essentials 2018.12.17 (jid1-ZAdIEUB7XOzOJw@jetpack)
  • Enhancer for YouTube™ 2.0.81 (enhancerforyoutube@maximerf.addons.mozilla.org)
  • Facebook Container 1.4.2 (@contain-facebook)
  • Firefox Multi-Account Containers 6.0.1 (@testpilot-containers)
  • HTTPS partout 2018.10.31 (https-everywhere@eff.org)
  • Image Search Options 3.0.8 ({4a313247-8330-4a81-948e-b79936516f78})
  • No Coin - Block miners on the web! 0.4.13 ({5657c026-efc3-4860-b43b-16e4eaa8a9aa})
  • Policy Control - JavaScript and Flash blocker 0.3.5 (jid1-gHwvGmJ8Ii9oOq@jetpack)
  • Privacy Badger 2018.12.17 (jid1-MnnxcxisBPnSXQ@jetpack)
  • Stylus 1.5.2 ({7a7a4a92-a2a0-41d1-9fd7-1e92480d612d})
  • Tampermonkey 4.8.5847 (firefox@tampermonkey.net)
  • uBlock Origin 1.17.4 (uBlock0@raymondhill.net)
  • YouTube Classic 1.2 ({6acd0f4d-ab79-4b79-9b28-8bde65ae355c})

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription:
  • adapterDeviceID: 0x0166
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • contentUsesTiling: True
  • crashGuards: []
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'OpenGL Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}, {u'status': u'opt-in', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}], u'name': u'WEBRENDER'}, {u'status': u'blocked', u'description': u'WebRender qualified', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'No qualified hardware', u'type': u'env'}], u'name': u'WEBRENDER_QUALIFIED'}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OMTP'}]}
  • info: {u'TileHeight': 512, u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'none', u'TileWidth': 512, u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • offMainThreadPaintEnabled: True
  • offMainThreadPaintWorkerCount: 3
  • usesTiling: True
  • webgl1DriverExtensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_gpu_shader_fp64 GL_ARB_gpu_shader5 GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_subroutine GL_ARB_shading_language_include GL_ARB_tessellation_shader GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_cube_map_array GL_ARB_texture_gather GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_vertex_attrib_64bit GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: Intel Inc. -- Intel HD Graphics 4000 OpenGL Engine
  • webgl1Version: 4.1 INTEL-12.4.7
  • webgl1WSIInfo: CGL
  • webgl2DriverExtensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_gpu_shader_fp64 GL_ARB_gpu_shader5 GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_subroutine GL_ARB_shading_language_include GL_ARB_tessellation_shader GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_cube_map_array GL_ARB_texture_gather GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_vertex_attrib_64bit GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
  • webgl2Extensions: EXT_color_buffer_float EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_texture_float_linear WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context
  • webgl2Renderer: Intel Inc. -- Intel HD Graphics 4000 OpenGL Engine
  • webgl2Version: 4.1 INTEL-12.4.7
  • webgl2WSIInfo: CGL
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL
  • windowUsingAdvancedLayers: False

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
cor-el
  • Top 10 Contributor
  • Moderator
17413 izisombululo 157288 izimpendulo
Kuphostiwe

This can be caused by a problem with the color profile for your display monitor or color profiles embedded in images. Try to disable color management to test if it is caused by a problem with color management. You can set the gfx.color_management.mode pref to 0 on the about:config page to disable Color Management. You need to close and restart Firefox to make the change effective.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

See also:

This can be caused by a problem with the color profile for your display monitor or color profiles embedded in images. Try to disable color management to test if it is caused by a problem with color management. You can set the gfx.color_management.mode pref to 0 on the about:config page to disable Color Management. You need to close and restart Firefox to make the change effective. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config See also: * http://kb.mozillazine.org/gfx.color_management.mode

Umnikazi wombuzo

I followed the instructions you provided, but unfortunately, this didn’t solve the issue.

I followed the instructions you provided, but unfortunately, this didn’t solve the issue.
cor-el
  • Top 10 Contributor
  • Moderator
17413 izisombululo 157288 izimpendulo
Kuphostiwe

Are you using a specific color profile?

Try to enable ICC V4 support in Firefox.

  • gfx.color_management.enablev4 = true

Close and restart Firefox to make changes effective.

Are you using a specific color profile? Try to enable ICC V4 support in Firefox. * gfx.color_management.enablev4 = true Close and restart Firefox to make changes effective.

Umnikazi wombuzo

Sorry, this didn’t work either.

Sorry, this didn’t work either.
WestEnd
  • Top 25 Contributor
60 izisombululo 5366 izimpendulo
Kuphostiwe

So what is the site that is causing this so others can see if the issue is site or computer related issue?

So what is the site that is causing this so others can see if the issue is site or computer related issue?
cor-el
  • Top 10 Contributor
  • Moderator
17413 izisombululo 157288 izimpendulo
Kuphostiwe

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after modifying the setting for changes to take effect. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Umnikazi wombuzo

Disabling hardware acceleration didn’t help. My drivers are up to date, and I also tried Safe Mode to no effect.

WestEnd said

So what is the site that is causing this so others can see if the issue is site or computer related issue?

I believe this happens on every single site, but here is an example: https://squidboards.com/ The header colors are very saturated, so the difference is very obvious between Firefox and Chrome.

I’ve noticed that images displayed in their own tabs don’t seem to display the faded colors issue though (such as the image I linked in my first post).

Disabling hardware acceleration didn’t help. My drivers are up to date, and I also tried Safe Mode to no effect. ''WestEnd [[#answer-1184865|said]]'' <blockquote> So what is the site that is causing this so others can see if the issue is site or computer related issue? </blockquote> I believe this happens on every single site, but here is an example: https://squidboards.com/ The header colors are very saturated, so the difference is very obvious between Firefox and Chrome. I’ve noticed that images displayed in their own tabs don’t seem to display the faded colors issue though (such as the image I linked in my first post).