Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Turn off 'Prevent this site from creating additional dialogs' feature

  • 4 uphendule
  • 1 inale nkinga
  • 1634 views
  • Igcine ukuphendulwa ngu Md Farman Ali

more options

I am using the current version of Firefox and when using a particular website (Microsoft CRM Online) I get frequent popup dialogs . The issue I have is Firefox will ask me (in a dialog) if I want to "prevent this website from creating additional dialogs". I understand the reasoning behind this, but I don't want it. I would prefer that the dialogs behave in the same way they do in other browsers.

Can I disable this feature either at the browser

Isisombululo esikhethiwe

You can create a new Integer pref with the name dom.successive_dialog_time_limit on the about:config page and set the value to 0.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

Hi 13253

Thank you for your question.

I cannot help but notice that you appear to be using a version of Firefox that is three years old. I strongly recomend updatting so that you have the latest security and stability fixes, as well as new features.

This guide will walk you through how to update. Once done I recomend trying to repeat the action that led to the problem you have been having to see if it is now resolved.

more options

Isisombululo Esikhethiwe

You can create a new Integer pref with the name dom.successive_dialog_time_limit on the about:config page and set the value to 0.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

I print silent mode a small label side by side on a zebra 110xi4 600 dpi printer by Mozilla fir fox .The data for the labels comes from Mozilla firfox database which has about 1pcs products listed and each product line has a qty value to indicate .When Then I PRINT command and out flow the labels except that single of labels is now a duplicate label, Would you advise what I need to investigate please?

more options

After printing one page, when I try to print again it says printing function not available