Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Almost every time I start typing in a field, box or window, a "Developer Toolbar" pops up; I have to close it to proceed; how stop this?

  • 2 uphendule
  • 1 inale nkinga
  • 9 views
  • Igcine ukuphendulwa ngu geode

more options

This large box takes up almost 1/2 the screen and is full of programmer, coding type of data. I'm frozen and can't proceed without clicking X to make it close. This happens almost every time I start typing in a fill-in/data/search field! How in the world can I get it to stop? Did I somehow get a bad Firefox update or version?

Help! Thank you! Judy May

Isisombululo esikhethiwe

No, this didn't work. Nothing I can find works! I quit using Firefox because I just can't deal with it anymore. But, thanks for the suggestion...

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Bang your <Control> <Alt> and other command keys just in case they are sticky.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Isisombululo Esikhethiwe

No, this didn't work. Nothing I can find works! I quit using Firefox because I just can't deal with it anymore. But, thanks for the suggestion...