X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

After the last update, Firefox made itself my home page and wiped out the hotspots on my new tabs.

Kuphostiwe

I opened Firefox, it updated, then made Firefox my home page and all the hotspots I had set on my new tab were gone. I had it just as I wanted it and then the update changed it. When I browse to the sites I want to see on my hotspots on the new tab, nothing shows up. It is just a blank page.

I opened Firefox, it updated, then made Firefox my home page and all the hotspots I had set on my new tab were gone. I had it just as I wanted it and then the update changed it. When I browse to the sites I want to see on my hotspots on the new tab, nothing shows up. It is just a blank page.

Isisombululo esikhethiwe

You can check this pref on the about:config page to see if the new tab page is enabled.

  • browser.newtabpage.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

Eminye Imininingwane

guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

Hi MMillikan,

I understand that when you updated Firefox that the hotspots on the new tab page are no longer there.

Could this article be helpful to see if they were hidden from a preferences change? Hide or display content in New Tab

Is it possible that you had a customized add on that had 'hotspots' that were not part of the default Firefox?

Hi MMillikan, I understand that when you updated Firefox that the hotspots on the new tab page are no longer there. Could this article be helpful to see if they were hidden from a preferences change? [[Hide or display content in New Tab]] Is it possible that you had a customized add on that had 'hotspots' that were not part of the default Firefox?

Umnikazi wombuzo

I have checked all the boxes in that article and still, even after visiting web pages on a daily basis, like my e-mail, the page is blank.

I have checked all the boxes in that article and still, even after visiting web pages on a daily basis, like my e-mail, the page is blank.
cor-el
  • Top 10 Contributor
  • Moderator
17692 izisombululo 160067 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

You can check this pref on the about:config page to see if the new tab page is enabled.

  • browser.newtabpage.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can check this pref on the <b>about:config</b> page to see if the new tab page is enabled. *browser.newtabpage.enabled = true You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config
McCoy
  • Top 10 Contributor
579 izisombululo 5401 izimpendulo
Kuphostiwe

MMillikan said

then made Firefox my home page

Hello MMillikan,

Am I right assuming that you set the New Tab page as your home page  ?

In that case (just to make sure), would you please check your home page settings :

Options => Home, or type about:preferences#home in the address bar and press Enter.

Also see :

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

''MMillikan [[#question-1243823|said]]'' <blockquote> then made Firefox my home page </blockquote> Hello MMillikan, Am I right assuming that you set the New Tab page as your home page ? In that case (just to make sure), would you please check your home page settings : Options => Home, or type '''about:preferences#home''' in the address bar and press Enter. Also see : https://support.mozilla.org/en-US/kb/how-to-set-the-home-page