X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

cant delete history

Kuphostiwe

I cant delete History as the bottom half of the buttons and the text in the buttons isnt being shown.

I cant delete History as the bottom half of the buttons and the text in the buttons isnt being shown.
Ama-screenshot ananyekiwe

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4269 izisombululo 59843 izimpendulo
Kuphostiwe

See if this helps; Check your zoom controls.

<Control> (Mac=<Command>) + (plus) enlarge - (minus) reduce 0 (zero) restore

See if this helps; Check your zoom controls. <Control> (Mac=<Command>) '''+''' (plus) enlarge '''-''' (minus) reduce '''0''' (zero) restore

Umnikazi wombuzo

No that didnt work. It looks like a bug, but I found a workaround. As long as Firefox is maximized before I go into "clear history", the buttons are shown. If I maximize firefox after I go into "clear History" the buttons arent shown.

Thanks.

No that didnt work. It looks like a bug, but I found a workaround. As long as Firefox is maximized before I go into "clear history", the buttons are shown. If I maximize firefox after I go into "clear History" the buttons arent shown. Thanks.
cor-el
  • Top 10 Contributor
  • Moderator
17571 izisombululo 158915 izimpendulo
Kuphostiwe

Zooming out (Ctrl + [-] key) the about:preferences page before opening this opp-up window should also work unless the window size is very small.

Zooming out (Ctrl + [-] key) the about:preferences page before opening this opp-up window should also work unless the window size is very small.