Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Software downloads aren't working

  • 5 uphendule
  • 1 inale nkinga
  • 136 views
  • Igcine ukuphendulwa ngu FredMcD

more options

When I get prompted to update software, like Cisco Anyconnect, or Adobe Flash, I follow the prompts, and Firefox starts the download, creates a file, but no data is transferred. It just sits there with the file size at 0 bytes, and will do this indefinitely. To get around this I've used Chrome. I've also tried navigating to the download site in Firefox without the prompt, but it still does not work. For what it's worth here's troubleshooting info:

Isisombululo esikhethiwe

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


http://kb.mozillazine.org/Issues_with_Firefox#Downloading_opening_or_saving_files

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (5)

more options

Did you close and reopen the browser to see what happens? The Browser doesn't do the updating it's the plugin if you have it set to automatically update it should do it by itself. The browser has no control of it updating. If your having problems you should check with their software support to the problem updating.

more options

YES, I've tried closing and restarting FFx.

I don't allow automatic plugin updates, I make them ask me if it's OK. All these sites want to install McAfee security scan or some other redundant bloatware, and I make sure I un-check those boxes. I just tried un-checking the Block Dangerous Downloads Option, but that didn't help.

more options

Isisombululo Esikhethiwe

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


http://kb.mozillazine.org/Issues_with_Firefox#Downloading_opening_or_saving_files

more options

I didn't try the safe mode, but read the mozillazine article in the link you provided. It mentioned disabling one's antivirus scanner, which in my case is MS Security Essentials.

Disabling real time scanning did the trick. Thanks!

more options

Glad to help. Safe Surfing.