Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

"Save image as" no longer works.

  • 8 uphendule
  • 1 inale nkinga
  • 1522 views
  • Igcine ukuphendulwa ngu cor-el

more options

I am using 63.0.3. All of a sudden, whenever I right-click on an image and select "Save image as," when the dialog box appears, the "Save as type" field is greyed out. This doesn't happen in Chrome, so it is not my computer.

Isisombululo esikhethiwe

nholman said

jscher2000 said
Sometimes it helps to set Windows to show all file extensions, instead of hiding common ones. If you haven't already tried that, does it make any difference? This article has the steps: https://www.bleepingcomputer.com/tutorials/how-to-show-file-extensions-in-windows/

I tried this and it worked, so thank you! 1. Go into File Explorer 2. click on the “File” dropdown and choose “Change Folder and Search Options” 3. Select the “view” tab and uncheck “Hide extensions for known file types” 4. Apply then ok

The real question is, why would an update change this???

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (8)

more options

Sounds like a adblocker is blocking that option. So what addons are installed? And if possible what is the site?

more options

Sometimes it helps to set Windows to show all file extensions, instead of hiding common ones. If you haven't already tried that, does it make any difference? This article has the steps:

https://www.bleepingcomputer.com/tutorials/how-to-show-file-extensions-in-windows/

more options

WestEnd said

Sounds like a adblocker is blocking that option. So what addons are installed? And if possible what is the site?

I have only three add-ins: a Cisco codec; a Widevine decryption module; and Flash.

more options

jscher2000 said

Sometimes it helps to set Windows to show all file extensions, instead of hiding common ones. If you haven't already tried that, does it make any difference? This article has the steps: https://www.bleepingcomputer.com/tutorials/how-to-show-file-extensions-in-windows/

I don't see what this has to do with losing a feature such as "save as" for any image...something that has always worked, on every Windows platform and every previous version of Firefox.

more options

I added an image of what I see when I try to save an image. Note that the image type is greyed out.

more options

Isisombululo Esikhethiwe

nholman said

jscher2000 said
Sometimes it helps to set Windows to show all file extensions, instead of hiding common ones. If you haven't already tried that, does it make any difference? This article has the steps: https://www.bleepingcomputer.com/tutorials/how-to-show-file-extensions-in-windows/

I tried this and it worked, so thank you! 1. Go into File Explorer 2. click on the “File” dropdown and choose “Change Folder and Search Options” 3. Select the “view” tab and uncheck “Hide extensions for known file types” 4. Apply then ok

The real question is, why would an update change this???

more options

I don't know what happened between Firefox and Windows that changed this... Yours is the second report, and both were on Windows 10, so maybe something changed as part of Firefox 63's closer alignment with Windows 10 (default theme picking up system theme, for example)?

Earlier thread: https://support.mozilla.org/questions/1241088

more options

Otherwise you probably can add the correct file extension yourself (I only see a file name and no file extension in the dialog).