X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Youtube problem

Kuphostiwe

Hello, I realized when i only use youtube with mozzilla every now and then i chevk my history watch and all of sudden the history is turned off and i didnt do it and i find videos that i didnt watch at all and i have a 2 facor authentication.

But when i switch to chrome the problem disappears.

How can i solve it with firefox?

Hello, I realized when i only use youtube with mozzilla every now and then i chevk my history watch and all of sudden the history is turned off and i didnt do it and i find videos that i didnt watch at all and i have a 2 facor authentication. But when i switch to chrome the problem disappears. How can i solve it with firefox?

Isisombululo esikhethiwe

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.102 Safari/537.36

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4308 izisombululo 60504 izimpendulo
Kuphostiwe

What's your computer system and Firefox version?

Does anyone else have access to your computer or Firefox profile?

What's your computer system and Firefox version? Does anyone else have access to your computer or Firefox profile?

Umnikazi wombuzo

windows 7 64 bit firefox 63.0.3 64 bit

No just me

windows 7 64 bit firefox 63.0.3 64 bit No just me
HibaDuk 1 izisombululo 11 izimpendulo
Kuphostiwe

Is the problem that your history doesnt save? Does the problem persist with every site that you use? You might have set always use private browsing. Go to menu bar - firefox - preferences (or do ⌘,) - privacy and security - scroll down to history and check if the 'always use private browsing mode' box is checked.

Is the problem that your history doesnt save? Does the problem persist with every site that you use? You might have set always use private browsing. Go to menu bar - firefox - preferences (or do ⌘,) - privacy and security - scroll down to history and check if the 'always use private browsing mode' box is checked.

Okulungisiwe ngu HibaDuk

FredMcD
  • Top 10 Contributor
4308 izisombululo 60504 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?