X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

firefox "flashes" on launch

Kuphostiwe

I had a problem with Firefox updating every time it launches. I followed the instructions to fix this issue which worked.

However, every time I launch firefox now, it visually "flashes." So instead of just opening the browser, there is a strobe effect.

I had a problem with Firefox updating every time it launches. I followed the instructions to fix this issue which worked. However, every time I launch firefox now, it visually "flashes." So instead of just opening the browser, there is a strobe effect.

Isisombululo esikhethiwe

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 31.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
3824 izisombululo 53098 izimpendulo

Impendulo Ewusizo

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Performing these steps makes firefox launch in a minimized window (filling half the screen) , then automatically goes to full screen. While there is no "flash," the above is different from a normal launch.

Launching in regular mode still creates the "flash."

Performing these steps makes firefox launch in a minimized window (filling half the screen) , then automatically goes to full screen. While there is no "flash," the above is different from a normal launch. Launching in regular mode still creates the "flash."
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
3824 izisombululo 53098 izimpendulo

Isisombululo Esikhethiwe

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

Extensions did not fix the issue, however the hardware accelerator steps appear to have fixed it. Thank you for the remedy.

By changing these settings, will I encounter any additional problems with Firefox usage?

Extensions did not fix the issue, however the hardware accelerator steps appear to have fixed it. Thank you for the remedy. By changing these settings, will I encounter any additional problems with Firefox usage?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
3824 izisombululo 53098 izimpendulo

I don't think so. I always had my hardware off and no problem.

If you do have an issue later, and think it's connected, start a new question with a link back to this one.

I don't think so. I always had my hardware off and no problem. If you do have an issue later, and think it's connected, start a new question with a link back to this one.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.