X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I change the scrolling speed or experience on Firefox?

Kuphostiwe

Hi guys, I recently switched browsers from Chrome to Mozilla and I'm not used to the slow, kind of jagged scrolling experience. Any suggestions how to change this? Thanks.

Hi guys, I recently switched browsers from Chrome to Mozilla and I'm not used to the slow, kind of jagged scrolling experience. Any suggestions how to change this? Thanks.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; rv:63.0) Gecko/20100101 Firefox/63.0

Eminye Imininingwane

Stephe196 0 izisombululo 2 izimpendulo
Kuphostiwe

Have you tried enabling Smooth Scrolling? If not, in the Options/Preference menu for Firefox, within the "General" section, scroll down within that section of the page to the section labeled Browsing. There should be 4 boxes that can be checked/unchecked. The second box is "Use smooth scrolling". Make sure that setting is Enabled (i.e. there is a check-mark). Hopefully that will solve the problem.

If that does not help, one other change I can think of is: Directly above the "Browsing" sections of in the Options/Preference page is the "Performance" section. Normally, by default, there will only be one Box listed and it will already be "checked", labeled "Use Recommended Performance Settings" (If it isn't already checked, do so and see if that corrects the problem). If it is already checked/enabled, go ahead and disable (i.e. un-check) that box, which will cause the "Performance" section to expand to display another option to Enable/Disable, labeled "Use hardware acceleration when available". Try both Checked and Not-Checked to see if your scrolling has smoothed out.

Either (or both) of these attempted fixes may require a restart of Firefox to take effect. I can't think of another change at the moment (sorry, but my caffeine has fully kicked in yet, lol). I hope this can be of some help; and if it isn't, hopefully a Community contributor that is more knowledgeable and helpful than myself will jump in to provide a solution.

Have you tried enabling Smooth Scrolling? If not, in the Options/Preference menu for Firefox, within the "'''General'''" section, scroll down within that section of the page to the section labeled '''Browsing'''. There should be 4 boxes that can be checked/unchecked. The second box is "Use smooth scrolling". Make sure that setting is Enabled (i.e. there is a check-mark). Hopefully that will solve the problem. If that does not help, one other change I can think of is: Directly above the "Browsing" sections of in the Options/Preference page is the "Performance" section. Normally, by default, there will only be one Box listed and it will already be "checked", labeled "Use Recommended Performance Settings" (If it isn't already checked, do so and see if that corrects the problem). If it is already checked/enabled, go ahead and disable (i.e. un-check) that box, which will cause the "Performance" section to expand to display another option to Enable/Disable, labeled "Use hardware acceleration when available". Try both Checked and Not-Checked to see if your scrolling has smoothed out. Either (or both) of these attempted fixes ''may'' require a restart of Firefox to take effect. I can't think of another change at the moment (sorry, but my caffeine has fully kicked in yet, lol). I hope this can be of some help; and if it isn't, hopefully a Community contributor that is more knowledgeable and helpful than myself will jump in to provide a solution.

Okulungisiwe ngu Stephe196

cor-el
  • Top 10 Contributor
  • Moderator
17697 izisombululo 160119 izimpendulo
Kuphostiwe

Impendulo Ewusizo

See also: *https://wiki.mozilla.org/Gecko:Mouse_Wheel_Scrolling
Stephe196 0 izisombululo 2 izimpendulo
Kuphostiwe

Another solution (unlikely if you haven't been using Firefox for very long) could be that a different Add-On is causing the problem. To determine if that is the case, simply relaunch Firefox in "Safe" mode (On the Toolbar, the last option is "Help", which when clicked will drop down a menu that includes the option "Restart with Add-Ons Disabled". If the problem disappears, then one of your Firefox Add-Ons/Extension is causing the problem: Restart in "normal" mode and go through your Add-Ons (found under the toolbar menu "Tools", click "Add-Ons) one at a time to determine with one is the "culprit".

Another solution (unlikely if you haven't been using Firefox for very long) could be that a different Add-On is causing the problem. To determine if that is the case, simply relaunch Firefox in "Safe" mode (On the Toolbar, the last option is "Help", which when clicked will drop down a menu that includes the option "Restart with Add-Ons Disabled". If the problem disappears, then one of your Firefox Add-Ons/Extension is causing the problem: Restart in "normal" mode and go through your Add-Ons (found under the toolbar menu "Tools", click "Add-Ons) one at a time to determine with one is the "culprit".
cor-el
  • Top 10 Contributor
  • Moderator
17697 izisombululo 160119 izimpendulo
Kuphostiwe

You can also check the hardware acceleration related issues.

  • Options/Preferences -> General: Performance
    remove checkmark: [ ] "Use recommended performance settings"
    remove checkmark: [ ] "Use hardware acceleration when available"

Close and restart Firefox after modifying the setting for changes to take effect.

You can also check the hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/performance-settings *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" Close and restart Firefox after modifying the setting for changes to take effect. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration