X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Enter button doesn't work

Kuphostiwe

In Firefox 52.0 the enter button on my keyboard doesn't work I have to take my mouse and click on the arrow in the address bar But when I search something in the address bar like "Toyota Prius", it works I noticed that only the URLs that I typed in don't work When I hit the enter button, nothing happens I installed 32-bit And 64-bit Nothing works

In Firefox 52.0 the enter button on my keyboard doesn't work I have to take my mouse and click on the arrow in the address bar But when I search something in the address bar like "Toyota Prius", it works I noticed that only the URLs that I typed in don't work When I hit the enter button, nothing happens I installed 32-bit And 64-bit Nothing works

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4220 izisombululo 58909 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
cor-el
  • Top 10 Contributor
  • Moderator
17409 izisombululo 157268 izimpendulo
Kuphostiwe

This can happen if you disable all suggestions in the location/address bar. If you have done this then try to enable at least one suggestion like 'open tabs' (switch to tab).

You can set what suggestions show when you enter an URL in the location/address bar bar.

This can happen if you disable all suggestions in the location/address bar. If you have done this then try to enable at least one suggestion like 'open tabs' (switch to tab). You can set what suggestions show when you enter an URL in the location/address bar bar. *Options/Preferences -> Privacy & Security<br>Address Bar: When using the location bar, suggest:<br>History<br>Bookmarks<br>Open tabs *https://support.mozilla.org/en-US/kb/awesome-bar-search-firefox-bookmarks-history-tabs