Search Support

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Since a few days ago I can only play one video at a time.

  • 7 uphendule
  • 1 inale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu jscher2000

more options

I've always been able to have several videos playing at once in separate tabs.

Since a few days ago, as soon as I start the 2nd video, the first video's audio continues but the video freezes. To get the video moving again I have to turn it off and back on. Then it will start moving again, but the other's video instantly stops.

I've been able to have multiple videos playing always, until now.

FF 62.0.3 (64-bit)

Okulungisiwe ngu zzyzzk

All Replies (7)

more options

What site is this when you do that?

more options

A few versions ago, Firefox introduced the idea of allocating more bandwidth to the active tab by throttling the bandwidth used by background tabs. You could try disabling that if it doesn't work for your needs:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste throt and pause while the list is filtered

(3) Double-click the network.http.throttle.enable preference to switch the value from true to false

more options

jscher2000 said

A few versions ago, Firefox introduced the idea of allocating more bandwidth to the active tab by throttling the bandwidth used by background tabs. You could try disabling that if it doesn't work for your needs: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste throt and pause while the list is filtered (3) Double-click the network.http.throttle.enable preference to switch the value from true to false


Thank you - not sure why the problem for me didn't begin several versions ago instead of about a week ago, but this sounds like it could be the issue and will try it.

I see that there are about a dozen other "throttle" tweaks there - does the one I switch to false mean the other settings are no longer relevant? Or are there any of those other "throttle" settings which may also help?

Also - might this also relate to the "Graphics hardware" message I've started getting about the same time:

https://support.mozilla.org/en-US/questions/1240172

Okulungisiwe ngu zzyzzk

more options

WestEnd said

What site is this when you do that?

Thanks for the response.

All sites with streaming video I've encountered thus far.

more options

zzyzzk said

Also - might this also relate to the "Graphics hardware" message I've started getting about the same time: https://support.mozilla.org/en-US/questions/1240172

I don't know what causes that message, sorry.

more options

jscher 2000 =

"I see that there are about a dozen other "throttle" tweaks there - does the one I switch to false mean the other settings are no longer relevant? Or are there any of those other "throttle" settings which may also help?"

more options

zzyzzk said

jscher 2000 = "I see that there are about a dozen other "throttle" tweaks there - does the one I switch to false mean the other settings are no longer relevant? Or are there any of those other "throttle" settings which may also help?"

I think the one you changed is the master switch, but I haven't researched the others.