X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My email address has an apostrophe and firefox won't recognize it as valid. Is there any way to fix this?

Kuphostiwe

I have an apostrophe in my last name and my company email address uses it. I have difficulty signing up for a firefox account because it won't recognize that address. It says it is invalid. Is there a solution?

I have an apostrophe in my last name and my company email address uses it. I have difficulty signing up for a firefox account because it won't recognize that address. It says it is invalid. Is there a solution?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 31.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; rv:63.0) Gecko/20100101 Firefox/63.0

Eminye Imininingwane

WestEnd 60 izisombululo 5387 izimpendulo
Kuphostiwe

example of what your saying how it looks?

example of what your saying how it looks?
jscher2000
  • Top 10 Contributor
8783 izisombululo 71817 izimpendulo
Kuphostiwe

Do you mean like O'Rourke@example.com? I see that problem:

Not sure how best to report that.

Do you mean like O'Rourke@example.com? I see that problem: <img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2018-11-09-14-56-37-059864.png" width="500"> Not sure how best to report that.
jscher2000
  • Top 10 Contributor
8783 izisombululo 71817 izimpendulo
Kuphostiwe

I submitted an issue in the closest place I could find to checking emails in the Firefox Accounts service:

https://github.com/mozilla/fxa-auth-server/issues/2735

EDIT:

It was moved here:

https://github.com/mozilla/fxa-content-server/issues/6702

I submitted an issue in the closest place I could find to checking emails in the Firefox Accounts service: <s>https://github.com/mozilla/fxa-auth-server/issues/2735</s> EDIT: It was moved here: https://github.com/mozilla/fxa-content-server/issues/6702

Okulungisiwe ngu jscher2000

jscher2000
  • Top 10 Contributor
8783 izisombululo 71817 izimpendulo
Kuphostiwe

Hi LatteLove, a code fix has been created for this earlier today, but it's not live on the "create account" page yet. Maybe next week?

When you next try the page, please reload the page bypassing the cache -- either:

  • Ctrl+Shift+r
  • Shift+click the reload button in the toolbar
  • Ctrl+F5
Hi LatteLove, a code fix has been created for this earlier today, but it's not live on the "create account" page yet. Maybe next week? When you next try the page, please reload the page bypassing the cache -- either: * Ctrl+Shift+r * Shift+click the reload button in the toolbar * Ctrl+F5