X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How can I stop Update notification added in Firefox 63

Kuphostiwe

Hi,

I get an Update notification & prompt (green arrow) in Firefox 63 every time I start it. I don't want to see it and I don't want to respond to the prompt. How do I do that? I have switched OFF all “app.update.auto” settings. It hasn't helped.

Secondly and more importantly, why have you REMOVED the "Never check for updates" option from Options? Its the most absurd and atrocious idea Firefox team has had. Do you want to become like all other commercial software vendors.

Would like to know who gave suggestion for the following brilliant idea? https://bugzilla.mozilla.org/show_bug.cgi?id=1420514

This SHOULD NOT be implemented else people will STOP using Firefox. Be AWARE and sure about it. Pls don't convert Firefox into commercial software.

Thanks Amal

Hi, I get an Update notification & prompt (green arrow) in Firefox 63 every time I start it. I don't want to see it and I don't want to respond to the prompt. How do I do that? I have switched OFF all “app.update.auto” settings. It hasn't helped. Secondly and more importantly, why have you REMOVED the "Never check for updates" option from Options? Its the most absurd and atrocious idea Firefox team has had. Do you want to become like all other commercial software vendors. Would like to know who gave suggestion for the following brilliant idea? https://bugzilla.mozilla.org/show_bug.cgi?id=1420514 This SHOULD NOT be implemented else people will STOP using Firefox. Be AWARE and sure about it. Pls don't convert Firefox into commercial software. Thanks Amal

Okulungisiwe ngu Amal

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Eminye Imininingwane

Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 izisombululo 10731 izimpendulo
Kuphostiwe

The likely reason you are seeing that notification is because you need to update to Firefox 63.0.1, which has some important fixes. Please update and the arrow should go away!

The likely reason you are seeing that notification is because you need to update to Firefox 63.0.1, which has some important fixes. Please update and the arrow should go away!
firefoxylady 0 izisombululo 18 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Thanks Amal for asking the question

& to Tyler Downer for the reply

So, if we update to Firefox 63.0.1,....will this stop future update notifications?...& more importantly, will we once again have the option to check manually, and update manually without the ‘update available’ pop-up notifications?

Thanks Amal for asking the question & to Tyler Downer for the reply So, if we update to Firefox 63.0.1,....will this stop future update notifications?...& more importantly, will we once again have the option to check manually, and update manually without the ‘update available’ pop-up notifications?

Umnikazi wombuzo

@firefoxlady It has solved the issue for the time being. But no change to "update manually". I read this issue in more detail: https://bugzilla.mozilla.org/show_bug.cgi?id=1420514

I believe even Chrome forces updates now, so FF team feels its necessary and will keep users safe. Not sure if its a good idea though. Maybe they can allow users to do it automatically once a month or so, i.e. allow users provision to decide which dates or timing etc.

@firefoxlady It has solved the issue for the time being. But no change to "update manually". I read this issue in more detail: https://bugzilla.mozilla.org/show_bug.cgi?id=1420514 I believe even Chrome forces updates now, so FF team feels its necessary and will keep users safe. Not sure if its a good idea though. '''Maybe they can allow users to do it automatically once a month or so, i.e. allow users provision to decide which dates or timing etc.'''
firefoxylady 0 izisombululo 18 izimpendulo
Kuphostiwe

Thanks Amal updates often have problems or they wouldn't need fixes!

"...when there is a problem with a Firefox update, people look for a way to go back to the previous version" I hope that I don’t have to revert to an older version of Firefox (like 62.0.3) as the only temp solution for now!

Thanks Amal updates often have problems or they wouldn't need fixes! "...when there is a problem with a Firefox update, people look for a way to go back to the previous version" I hope that I don’t have to revert to an older version of Firefox (like 62.0.3) as the only temp solution for now!
Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 izisombululo 10731 izimpendulo
Kuphostiwe

You should always stay on the latest version, applying updates will make that green arrow go away.

You should always stay on the latest version, applying updates will make that green arrow go away.
kenm255 0 izisombululo 5 izimpendulo
Kuphostiwe

I, too, strongly object to the removal of the feature to never update without any reminder prompts. The need arises for those of us who have non-administrator user accounts that purposely are not permitted to do updates. And it is big nuisance for me because I tend to run multiple instances of FF instead of opening multiple tabs in one instance.

If there is no GUI method for disabling this nuisance, is there something we can do in the Registry? Or some parameter in about:config that would "delay" the prompt for "eternity", if not disable it altogether?

I have already disabled the Mozilla Maint Srvc in msconfig, to no avail.

I, too, strongly object to the removal of the feature to never update without any reminder prompts. The need arises for those of us who have non-administrator user accounts that purposely are not permitted to do updates. And it is big nuisance for me because I tend to run multiple instances of FF instead of opening multiple tabs in one instance. If there is no GUI method for disabling this nuisance, is there something we can do in the Registry? Or some parameter in about:config that would "delay" the prompt for "eternity", if not disable it altogether? I have already disabled the Mozilla Maint Srvc in msconfig, to no avail.

Okulungisiwe ngu kenm255

FredMcD
  • Top 10 Contributor
4266 izisombululo 59821 izimpendulo
Kuphostiwe

I am still using v 54 because I refuse to lose my add-ons.

I am still using v 54 because I refuse to lose my add-ons.