X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Facebook not loading

Kuphostiwe

For some reason when i go to facebook on firefox it just does not loads correctly, Please see screen shot. I have updated to 63.0.1 but when i downgraded it also did the same. Any help please?

For some reason when i go to facebook on firefox it just does not loads correctly, Please see screen shot. I have updated to 63.0.1 but when i downgraded it also did the same. Any help please?

Isisombululo esikhethiwe

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 31.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Eminye Imininingwane

Impendulo Ewusizo

Here is the screen shot

Here is the screen shot
FredMcD
  • Top 10 Contributor
4224 izisombululo 58972 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}

Umnikazi wombuzo

Thank you FredMcD it i opened the tracking and changed that, So far its worked. Thank you EVER so much.

Thank you FredMcD it i opened the tracking and changed that, So far its worked. Thank you EVER so much.
FredMcD
  • Top 10 Contributor
4224 izisombululo 58972 izimpendulo
Kuphostiwe

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.