Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The page is not displayed normally, it's sad. I love ff but I do not like that half of the sites do not work here! Fix it !!!

  • 4 uphendule
  • 1 inale nkinga
  • 36 views
  • Igcine ukuphendulwa ngu cor-el

more options

Isisombululo esikhethiwe

You can check the default colors that Firefox uses when a website doesn't specify them.

  • Options/Preferences -> General: Fonts & Colors -> Colors
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

Please explain the problem in detail. What happens? What is the exact error messages?


In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.


I see from the picture that several pics on the web page are not being displayed. Is that an issue?

more options

Isisombululo Esikhethiwe

You can check the default colors that Firefox uses when a website doesn't specify them.

  • Options/Preferences -> General: Fonts & Colors -> Colors