X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

unread emails in Firefox do not display senders names but read messages do show sender's name

Kuphostiwe

Emails used to display the sender's names but stopped displaying sender's name, happens in all email accounts viewed in Firefox. Once the emails are marked as Unread, the names are displayed as should be. Have cleared cookies and searched preferences for something to change. Mac OS 10.10.5, Firefox 63.0.

Emails used to display the sender's names but stopped displaying sender's name, happens in all email accounts viewed in Firefox. Once the emails are marked as Unread, the names are displayed as should be. Have cleared cookies and searched preferences for something to change. Mac OS 10.10.5, Firefox 63.0.

Isisombululo esikhethiwe

I found the problem, appears to be the AdBlock extension I have. When I disabled it, the sender's name appeared as they should when the emails are unread. I enabled AdBlock again and it worked until I visited a site that requested AdBlock to be activated and after that, the sender's names disappeared again. Disabled AdBlock again and sender's names appear. Thanks for replying.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 28.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:63.0) Gecko/20100101 Firefox/63.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8643 izisombululo 70728 izimpendulo
Kuphostiwe

Hi Dasman, when you use Firefox to view email, the columns available/displayed in your Inbox and other folders are determined by the email website you are viewing. Do you want to mention what site it is (e.g., Outlook, Gmail, Yahoo, etc.)?

Hi Dasman, when you use Firefox to view email, the columns available/displayed in your Inbox and other folders are determined by the email website you are viewing. Do you want to mention what site it is (e.g., Outlook, Gmail, Yahoo, etc.)?

Isisombululo Esikhethiwe

I found the problem, appears to be the AdBlock extension I have. When I disabled it, the sender's name appeared as they should when the emails are unread. I enabled AdBlock again and it worked until I visited a site that requested AdBlock to be activated and after that, the sender's names disappeared again. Disabled AdBlock again and sender's names appear. Thanks for replying.

I found the problem, appears to be the AdBlock extension I have. When I disabled it, the sender's name appeared as they should when the emails are unread. I enabled AdBlock again and it worked until I visited a site that requested AdBlock to be activated and after that, the sender's names disappeared again. Disabled AdBlock again and sender's names appear. Thanks for replying.
jscher2000
  • Top 10 Contributor
8643 izisombululo 70728 izimpendulo
Kuphostiwe

Hmm, good sleuthing. Ad blocking extensions use a huge collection of rules to identify ads on pages. Sounds like one of those rules is mistakenly hiding part of your message list. Not sure where you can report that to get it fixed.

Hmm, good sleuthing. Ad blocking extensions use a huge collection of rules to identify ads on pages. Sounds like one of those rules is mistakenly hiding part of your message list. Not sure where you can report that to get it fixed.
Roland Tanglao
  • Administrator
71 izisombululo 782 izimpendulo
Kuphostiwe

Hi Dasman:

Please tell if it's ok with you to share:

1. What adblock extension did you disable to make this work?

2. Which email service are you using? Gmail? Something else?

Cheers!

...Roland

Hi Dasman: Please tell if it's ok with you to share: 1. What adblock extension did you disable to make this work? 2. Which email service are you using? Gmail? Something else? Cheers! ...Roland
FredMcD
  • Top 10 Contributor
4230 izisombululo 59038 izimpendulo
Kuphostiwe

Load the web page. After the page is loaded, click the AdBlock icon. Now select Disable on <website>. Reload the page.

Load the web page. After the page is loaded, click the AdBlock icon. Now select '''Disable on <website>.''' Reload the page.